Evaluez-nous
Vous êtes dans : Panda Security > IT Security for Business > support > Soporte Productos Panda Security

Vous avez besoin d’aide sur quel sujet ?
(Exemple : “Panda AdminSecure”, “erreur 2093”)
Print

Quelle est la configuration minimale requise pour installer Panda Cloud Office Protection sur les systèmes Windows ?

Ces informations s’appliquent à:

Produits
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Configuration requise pour accéder à la console d’administration

  • Navigateur :
    • Internet Explorer 8.0 ou supérieur
    • Mozilla Firefox 3.0 ou supérieur
    • Google Chrome 4.0 ou supérieur
  • Réseau :
    • Connexion Internet : directe ou via un réseau local.
    • Connexion HTTP (port 443).

Configuration requise sur l’ordinateur depuis lequel le déploiement est effectué

  • Système d’exploitation : Windows 8.1 (PCOP 6.70.20), Windows 8 (PCOP 6.20.10), Windows 7 (32 et 64-bit), Windows Vista (32 et 64-bit), Windows XP Professional (32 et 64-bit), Windows 2000 Professional, Windows Server 2000, Windows Server 2003 (32 et 64-bit), Windows Server 2008 (32 et 64-bit), Windows Server 2008 R2, Windows Home Server, Windows Server 2012, Windows Server 2012 R2 (PCOP 6.70.20).
  • Mémoire : 64 Mo
  • Disque dur : 20 Mo
  • Processeur : Pentium II à 300 MHz ou équivalent.
  • Windows Installer 2.0 (cependant, Windows Installer 3.0 est recommandé si vous voulez faire des désinstallations à distance)
  • Navigateur : Internet Explorer 6.0 ou supérieur
  • Autres :
    • Accès à la ressource Admin$ sur les ordinateurs à protéger.
    • Un utilisateur avec les droits administrateur sur les ordinateurs sur lesquels la protection est distribuée.

Configuration requise sur les ordinateurs sur lesquels la protection est distribuée

  • Processeur : Pentium 300 MHz ou équivalent.
  • Disque dur : 280 Mo
  • Navigateur : Internet Explorer : 5.5 ou supérieur
  • Autres : sur les ordinateurs avec des systèmes d'exploitation antérieurs à Windows XP SP2 ou Windows 2003 Server SP1
    • Windows Installer 2.0 (cependant, Windows Installer 3.0 est recommandé si vous voulez faire des désinstallations à distance)
    • Désactiver le firewall de Windows ou configurer l’exception de Partage de fichiers et d’imprimantes (Démarrer > Paramètres > Panneau de configuration > Connexions réseau > Réseau local > (clic droit) Propriétés > Général).
    • Avoir l’Utilisation de partage de fichiers simple désactivée (sous Windows XP, Outils > Options des dossiers > Affichage > Utiliser le partage de fichiers simple).
  • Postes de travail
    • Systèmes d’exploitation : Windows 8.1 (PCOP 6.70.20), Windows 8 (PCOP 6.20.10), Windows 7 (32 et 64-bit), Windows Vista (32 et 64-bit), Windows XP (32 et 64-bit) et Windows 2000 Professional.
    • Mémoire vive : Pour la protection antivirus : 64 Mo, pour le firewall : 128 Mo
  • Serveurs
    • Systèmes d’exploitation : Windows 2000 Server, Windows Home Server, Windows Server 2003 (32 et 64-bit), Windows Server 2008 (32 et 64-bit)*, Windows Server 2008 R2*, Windows Server 2012 (PCOP 6.20.10) et Windows Server 2012 R2 (PCOP 6.70.20).
    • Mémoire vive : 256 Mo
  • Autres applications compatibles :
    • Windows XP Embedded
    • Citrix XenApp 4.5 (Citrix Presentation Server 4.5)
    • Citrix XenApp 5
    • Microsoft WEPoS Ready

Note: Pour déployer la protection avec l'outil de distribution sur des ordinateurs sous Windows server 2008 R2, vous devez activer l'option Activer la gestion à distance de ce serveur à partir d'autres ordinateurs. Cette option est désactivée par défault. Il est nécessaire de l'activer et de l'autoriser par le firewall. Pour activer cette option, suivez les instructions indiquées dans l'article suivant de Microsoft : http://support.microsoft.com/kb/976839

Configuration requise sur les ordinateurs sur lesquels la protection des serveurs Exchange est distribuée (uniquement avec PCOP Advanced)

  • Configuration matérielle - La configuration matérielle requise est celle des spécifications du serveur Exchange :
  • Versions protégées par la protection des serveurs Exchange incluse dans PCOP Advanced :
    • Microsoft Exchange Server 2003 Standard (SP0 / SP1 / SP2)
    • Microsoft Exchange Server 2003 Enterprise (SP0 / SP1 / SP2)
    • Microsoft Exchange Server 2003 inclus dans Windows SBS 2003
    • Microsoft Exchange Server 2007 Standard (SP0 / SP1 / SP2 / SP3)
    • Microsoft Exchange Server 2007 Enterprise (SP0 / SP1 / SP2 / SP3)
    • Microsoft Exchange Server 2007 inclus dans Windows SBS 2008
    • Microsoft Exchange Server 2010 Standard (SP0 / SP1 / SP2)
    • Microsoft Exchange Server 2010 Enterprise (SP0 / SP1 / SP2)
    • Microsoft Exchange Server 2010 inclus dans Windows SBS 2011
    • Microsoft Exchange Server 2013 Standard
    • Microsoft Exchange Server 2013 Enterprise
  • Rôles sur lesquels est installée la protection des serveurs Exchange (Exchange 2007 et Exchange 2010) :
    • Mailbox
    • Hub Transport
    • Edge Transport
  • Rôles sur lesquels est installée la protection des serveurs Exchange (sous Exchange 2013) :
    • Mailbox
    Systèmes d’exploitation supportés :
    • Exchange 2003 : Windows Server 2003 32 bits SP1+ et Windows Server 2003 R2 32 bits
    • Exchange 2007 : Windows Server 2003 64 bits SP1+, Windows Server 2003 R2 64 bits, Windows 2008 64 bits et Windows 2008 R2
    • Exchange 2010 : Windows 2008 64 bits et Windows 2008 R2
    • Exchange 2013 : Windows 2012

* L’installation du firewall n’est pas supportée sous Windows Server 2008 avec NLB sous les versions PCOP 5.x. Pour plus d’informations, référez-vous à l’aide Comment éviter les pertes de communication dans un cluster Windows Server 2008 en répartition de charge réseau (NLB) et installez la protection.

Note: N’oubliez pas que si vous voulez que vos ordinateurs puissent communiquer avec les serveurs de l’Intelligence Collective Antimalware, vous devez avoir une connexion Internet. Si vous êtes connecté à Internet via un proxy, il doit être configuré correctement. Pour cela, entrez les informations nécessaires dans la section Connexion Internet via un proxy dans la fenêtre d’édition des profils, section Options avancées. Consultez l’article Configuration générale de Panda Cloud Office Protection pour plus d’informations.

Articles d'aide associés

Quelles sont les URL nécessaires au bon fonctionnement de Panda Cloud Office Protection ?

Quelle est la configuration minimale requise pour installer Panda Cloud Office Protection sur les systèmes Linux ?

Quelle est la configuration minimale requise pour installer Panda Cloud Office Protection sur les systèmes OS X ?

Numéro d`article d`aide- 20131203 50000 EN
Enquête

Aidez-vous à améliorer nos services en nous faisant part de votre opinion.

Vos suggestions nous aident à répondre plus rapidement et efficacement aux questions des utilisateurs..

Cette aide a-t-elle répondu à vos questions ? OUI NON Merci de votre réponse

Comment pouvons-nous améliorer cette aide ?

Vous voulez contacter le Support Technique ?