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Error 2132 during the installation of the protection of Adaptive Defense and Endpoint Protection products

Information applies to:

Products
Adaptive DefenseAdaptive Defense 360
Endpoint ProtectionEndpoint Protection Plus

Symptoms

Error 2132 during the installation of the protection of Adaptive Defense and Endpoint Protection products.

Causes

This error message is returned because the verification of the root certificates is damaged.

Solution

Apply the solution that corresponds to your case:

SOLUTION 1: Update Root Certificates

      • Install/Update all system certs
        • Steps for Windows XP
            • Under Control Panel, go to Add & Remove programs.
            • Click on Add/Remove Windows Components.
            • Check Update Root Certificates.

              If this option is already checked and the error persists, there must be a Windows issue downloading update root certificates (check for crypt32 errors in Event Viewer, Application).

              If you do not want to enable the Update Root Certificates, or fails downloading them, root certificates can be updated manually by downloading, unzipping (password panda) and running the file: rootsupd.exe process from here.

              NOTE I
              : The rootsupd.exe file is the one used by Microsoft but has been officially withdrawn from their download site because Windows XP is no longer supported.
              Please use it under your responsibility and contact Microsoft for help if you have any questions.

              NOTE II: We strongly recommend to verify that the operating system is not blocking the execution of the rootsupd.exe file. To do so, go to the Properties of the file and if the option appears, unblock the file.



              If you don´t unblock it, it will not be possible to run the file but what's more, the system will not inform that the file has not been run either.
        • Steps for Windows Vista/7/8
            • Open a cmd window with administrator privileges and go to extracted file path.
            • Execute the following command: CERTUTIL.EXE -f authroot.stl
            • Retry the installation.

      SOLUTION 2: Other scenarios

      Open a cmd with administrator privileges and then execute the following command: CHKDSK C: /F /R

      Data needed to report the incident

      If the issue is not solved, it is then necessary to collect a series of data from the computer. Please, read How to report problems from the console and follow the instructions indicated.

    Help nº- 20170809 502132 EN
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