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Error 4011 on saving a Endpoint Protection configuration policy

Information applies to:

Products
Endpoint Protection
Endpoint Protection Plus

Symptoms

Error 4011 occurs on saving a Endpoint Protection configuration file.

Cause

One of the Endpoint Protection configuration policies could not be saved. This situation could be caused by external content filter applications damaging some of the configuration setting files (policies), such as firewalls or proxys.

Elements to check

  • Make sure the policies associated to the error are in their directory:

    WalSysCf is responsible for saving the Agent’s configuration policies (102,201,202,203,204,207) in the %ProgramFiles%\Panda Security\WaAgent\Common\Data\Cfg\WAC directory.
  • For each of the policies, the directory will include a file of the following type: {XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX}203 where X is part of the file name, and 203 indicates it refers to policy 203.

Solution

  • If the error occurs during installation, the agent must be reinstalled.

    To do so, relaunch the installer downloaded, or access the Web Console and download it again.
  • If the agent is already installed, force the WalConf process to run once the installation is completed. To do this:
  1. Access the %ProgramFiles%\Panda Security\WaAgent\WasLpMng folder from a DOS window.
  2. Run the command waplpmng walconf -force

Data needed to report the incident

If the issue is not solved, it is then necessary to collect a series of data from the computer. Please, read How to report problems from the Endpoint Protection console and follow the instructions indicated.

Help nº- 20140701 504011 EN
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