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Error 2093 installing Panda Cloud Office Protection

Information applies to:

Products
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Symptoms

Error 2093 occurs installing Panda Cloud Office Protection.

Cause

There is another antivirus installed or there are traces from a previous antivirus.

Elements to check

Go to Start -> Programs and make sure there is no other antivirus installed that can be automatically uninstalled. Check the Which programs are uninstalled automatically by Panda Cloud Office Protection? help.

Solution

In case the antivirus protection you have installed is/is not on the above list, please contact your Panda Support office indicating the installation package and full version of your antivirus software so that we can study the reason why the program is not uninstalled or add the program to the list.

While your case is studied, and using the Administrator account, you can apply the following steps:

  1. Uninstall the antivirus software using the Add or Remove Programs option and restart your computer.
  2. Retry Panda Cloud Office Protection installation.
  3. If error 2093 persists, and ensuring you are using the Administrator account, type the following in the Command line console:

    • If Windows XP:

      WMIC /NAMESPACE:\\root\SecurityCenter PATH AntiVirusProduct DELETE
    • If Windows Vista, Windows 7 or Windows 8, go to C:\Windows\system32\, right click cmd.exe file, select Run as... and select the Administrator account. Then, type the following in the Command Line console:

      WMIC /NAMESPACE:\\root\SecurityCenter2 PATH AntiVirusProduct DELETE
  4. Retry Panda Cloud Office Protection installation and confirm error 2093 is not reproduced.

Data needed to report the incident

If the issue is not solved, it is necessary to collect a series of data from the computer. This information is collected automatically by the PSInfo tool that you need to download and run following these instructions:

  1. From a computer with Internet connection, download the PSInfo2_V2.exe file into your computer and save it in your Windows Desktop.
  2. Double click the PSInfo2_V2.exe file, so that the information about hardware and software from your computer is gathered.
  3. Fill in all the requested fields.
  4. If PCOP is installed in the computer, the PCOPDIAGS application will be launched.
  5. Follow the PCOPDIAGS wizard.
  6. When the data collection finishes, a file called XXXX.psz is generated in your hard drive. Send to Panda Security this file which is located in the TEMP folder of your hard drive, by default.

In the event that for whatever reason PsInfo cannot be run, or the PCOPDIAGS application has not been released, it is necessary to send the files below to the Panda Security Support address for analysis:

  1. WalUpg log file (once the error occurs):

    To get it, follow the steps below:
    1. Find the WalUpg.ini file in %Programfiles%\Panda Security\WaAgent\WalUpg\WalUpg
    2. Edit the file by adding the following lines:

      [LOG]
      LevelLog=2000
    3. Restart the Panda Endpoint Administration Agent service.

      To reproduce the error, double-click the protection installer named PandaCloudEndpointProtectionxXX.msi, in %ProgramFiles%\Panda Security\WAC\WARepository\Installer

      The log file generated, WALUPG.log, is saved in the folder %Programfiles%\Panda Security\WaAgent\WalUpg.
  2. WalUpg.ini configuration file. This file is found in %ProgramFiles%\Panda Security\WaAgent\WalUpg
  3. File retval.ini generated by the installer. This file is found in %Programfiles%\Panda Security\WaAgent\Common\DATA
  4. WAC_Installer.log file. This log file is generated in %Programfiles%\Panda Security\WaAgent\WalUpg when an error occurs.

Once this is complete, collect all necessary data and send them to the Panda Security tech support contact address.

Help nº- 20131125 502093 EN
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