Symptômes
Erreur 2127 lors de l'installation ou la mise à niveau de Panda Cloud Office Protection.
Cause
Espace disque insuffisant. Le processus d'installation nécessite au moins 150 Mo d'espace libre sur le disque dur. Veuillez vous assurer que vous avez suffisamment d'espace libre.
Solution
Effectuez les étapes suivantes :
Libérez la quantité d'espace libre requis.
Essayez à nouveau de lancer le processus. Effectuez les étapes suivantes :
Accédez au dossier %ProgramFiles%\Panda Security\WaAgent\WasLpMng.
Exécutez la commande waplpmng walupg -force –continue
Appuyez sur Entrée.
Données nécessaires pour rapporter l'incident
Si l'incident n'est pas résolu, vous devez recueillir un ensemble de données sur l'ordinateur. Ces informations seront recueillies de façon automatique par l'outil PSInfo que vous devez télécharger et exécuter en suivant ces instructions :
Depuis un ordinateur connecté à Internet, téléchargez le fichier
PSInfo2_V2.exe sur votre ordinateur et enregistrez-le sur le Bureau Windows.
Double-cliquez sur le fichier PSInfo2_V2.exe, afin que l'outil recueille des informations sur le matériel et les logiciels de votre ordinateur.
Remplissez tous les champs obligatoires.
Si PCOP est installé sur l'ordinateur, l'application PCOPDIAGS se lance.
Suivez les instructions de l'assistant de PCOPDIAGS.
Une fois la collecte de données terminée, un fichier appelé XXXX.psz est généré sur votre disque dur. Envoyez à Panda Security ce fichier, qui est situé par défaut dans le dossier TEMP de votre disque dur.
Dans le cas où, pour quelque raison que ce soit, PSInfo ne peut pas être exécuté, ou si l'application PCOPDIAGS ne s'est pas lancée, vous devez recueillir et envoyer à Panda Security les données suivantes pour analyse :
Le fichier WalUpg.ini.
Ce fichier est situé dans %ProgramFiles%\Panda Security\WaAgent\WalUpg
Le fichier journal WalUpg détaillé (une fois l'erreur produite).
Pour l'obtenir, effectuez les étapes suivantes :
Trouvez le fichier WalUpg.ini, situé dans %Programfiles%\Panda Security\WaAgent\WalUpg
Éditez le fichier et ajoutez les lignes suivantes :
[LOG]
LevelLog=2000- Redémarrez le service Panda Endpoint Administration Agent.
Pour reproduire l'erreur, essayez de lancer le processus local. Pour cela, effectuez les étapes suivantes :
- Accédez au dossier %ProgramFiles%\Panda Security\WaAgent\WasLpMng depuis une fenêtre DOS.
- Exécutez la commande waplpmng walupg –force –continue
Le fichier journal généré, WALUPG.log, est enregistré dans le dossier %Programfiles%\Panda Security\WaAgent\WalUpg