Panda Security > Usuarios Domésticos > Soporte > Soporte Productos Panda Security

Valóranos
¿Sobre qué necesita ayuda?
(Ejemplo:"instalación de Panda Security 2011", "quiero contactar con Panda")
Imprimir
Panda Premium Assistance

Error 0005:12045 al activar mi producto antivirus 2010

Información aplicable a:

Productos
Panda Global Protection 2010
Panda Internet Security 2010
Panda Antivirus Pro 2010
Panda Antivirus for Netbooks

Sistemas operativos
Windows XP (32 bits)Windows Vista (32/64 bits)
Windows 7 (32/64 bits)

Síntoma

Durante la activación del producto, aparece en pantalla el siguiente error:

  • Código de error 0005:12045

Causa

Este síntoma indica que existen problemas con la encriptación de los protocolos SSL (Secure Sockets Layer) que proporcionan comunicaciones seguras en Internet, impidiendo la ejecución del proceso de activación.

Solución

Sigue las instrucciones que se indican a continuación:

  1. Abre Internet Explorer.
  2. Vete a Herramientas, Opciones de Internet.
  3. A continuación, ve a la pestaña Opciones avanzadas.
  4. Desactiva las opciones Advertir sobre los certificados de sitio no válidos y Comprobar la revocación de certificados del servidor (requiere iniciar), tal y como se muestra en la imagen adjunta:

  5. Finalmente intenta activar el producto de nuevo.

Una vez completados todos los pasos indicados, podrás comprobar cómo el proceso de actualización de tu solución finaliza satisfactoriamente.

Ayuda nº- 20101222 80191 ES
survey

¡Tu opinión es fundamental para conocer tus necesidades y seguir mejorando!

Si el artículo no ha resuelto tu consulta, deja tus comentarios en la encuesta.

¿Has resuelto tu consulta con este artículo? SI NO Gracias por tu respuesta


¿Por qué no te hemos ayudado?


Las instrucciones son muy complicadas.
Las instrucciones son muy largas.
Las instrucciones no funcionan.
Prefiero ver un vídeo.
Otros motivos.