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Error 3373 durante la actualización del archivo de identificadores de Panda Cloud Office Protection

Información aplicable a:

Productos
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Síntomas

Al realizar la actualización del archivo de identificadores de Panda Cloud Office Protection se produce el error 3373.

Causas

La protección indica que no ha podido aplicar el nuevo fichero de firmas. Los motivos pueden ser diversos. El fichero de firmas descargado es correcto pero la protección no puede aplicarlo.

Solución

Intente forzar la actualización de alguna de las siguientes formas:

  1. Desde la opción de Actualizar ahora del oso de la barra de tareas.
  2. Desde una ventana de DOS, accediendo a la carpeta %ProgramFiles%\Panda Security\WaAgent\WasLpMng y ejecutando el comando waplpmng walupd–force

Datos necesarios para reportar la incidencia

En el caso de no solucionarse la incidencia, es necesario recoger una serie de datos del equipo. Estos datos son recogidos automáticamente por la herramienta PSINFO que deberá descargar y ejecutar siguiendo estas instrucciones:

  1. Desde un equipo con conexión a Internet, descargue el fichero PSInfo2_V2.exe y guárdelo en el Escritorio de Windows.
  2. Haga doble clic sobre el fichero PSInfo2_V2.exe para que éste pueda recoger la información necesaria del equipo.
  3. Rellene los datos solicitados.
  4. Si PCOP está instalado en el equipo, se lanzará la aplicación PCOPDIAGS (Diagnósticos PCOP).
  5. Siga los pasos del asistente de PCOPDIAGS.
  6. Cuando finalice la recogida de datos, se generará en su equipo un fichero llamado XXXX.psz que deberá remitir a Panda Security.

En el caso de que por cualquier motivo no pueda ejecutar el PSINFO, o que no se haya lanzado la aplicación PCOPDIAGS, será necesario remitir a Panda los siguientes datos para su estudio:

  1. Fichero descargado xxxxxxxx_pav.rar que se guarda en %programfiles%\Panda Security\WaAgent\WalUpd\Data\Files
  2. Log de WalUpd a nivel detalle una vez que se vuelva a producir el error. Para obtener estos datos, siga los siguientes pasos:

    1. Localice el fichero WalUpd.ini ubicado en %Programfiles%\Panda Security\WaAgent\WalUpd
    2. Edite el fichero y escriba las siguientes líneas:
      [LOG]
      LevelLog=2000
    3. A continuación, reinicie el servicio Panda Endpoint Administration Agent.

      Para reproducir de nuevo el error, reintente la ejecución del proceso local. Para ello:

      1. Acceda desde una ventana de DOS a la carpeta %ProgramFiles%\Panda Security\WaAgent\WasLpMng 
      2. Ejecute el comando waplpmng walupd –force

        El fichero del log generado WALUPD.log se guardará en la carpeta %Programfiles%\Panda Security\WaAgent\WalUpd

Remita los datos obtenidos anteriormente a la dirección de contacto de soporte técnico de Panda Security para que el equipo técnico pueda proceder a su estudio.

 

Ayuda nº- 20120613 503373 ES
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