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Error 3369 durante la instalación del archivo de identificadores de Panda Cloud Office Protection. El archivo se ha dañado durante la descarga

Información aplicable a:

Productos
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Síntomas

Error 3369 durante la instalación del archivo de identificadores de Panda Cloud Office Protection. El archivo se ha dañado durante la descarga.

Causas

Error al aplicar la instalación del fichero descargado.

Solución

Aplique la siguiente solución:

  1. Acceda a %ProgramFiles%\Panda Security\WaAgent\WasLpMng.
  2. Ejecute el comando waplpmng walupd –force -continue

 

Datos necesarios para reportar la incidencia

En el caso de no solucionarse la incidencia, es necesario recoger una serie de datos del equipo. Estos datos son recogidos automáticamente por la herramienta PSINFO que deberá descargar y ejecutar siguiendo estas instrucciones:

  1. Desde un equipo con conexión a Internet, descargue el fichero PSInfo2_V2.exe y guárdelo en el Escritorio de Windows.
  2. Haga doble clic sobre el fichero PSInfo2_V2.exe para que éste pueda recoger la información necesaria del equipo.
  3. Rellene los datos solicitados.
  4. Si PCOP está instalado en el equipo, se lanzará la aplicación PCOPDIAGS (Diagnósticos PCOP).
  5. Siga los pasos del asistente de PCOPDIAGS.
  6. Cuando finalice la recogida de datos, se generará en su equipo un fichero llamado XXXX.psz que deberá remitir a Panda Security.

En el caso de que por cualquier motivo no pueda ejecutar el PSINFO, o que no se haya lanzado la aplicación PCOPDIAGS, será necesario remitir a Panda los siguientes datos para su estudio:

  1. Fichero de configuración de WalUpd.ini.
    Este fichero se encuentra ubicado en %ProgramFiles%\Panda Security\WaAgent\WalUpd
  2. Fichero de log de WalUpd a nivel detalle, una vez que se vuelva a producir el error.

    Para obtener este log, siga los siguientes pasos:

    1. Localice el fichero WalUpd.ini, ubicado en %Programfiles%\Panda Security\WaAgent\WalUpd\WalUpd
    2. Edite el fichero y escriba las siguientes líneas:
      [LOG]
      LevelLog=2000
    3. A continuación, reinicie el servicio Panda Endpoint Admnistration Agent.

      Para que se vuelva a producir el error genere de nuevo la actualización del fichero. Para ello:

      1. Acceda desde una ventana de DOS a la carpeta %ProgramFiles%\Panda Security\WaAgent\WasLpMng
      2. Ejecute el comando waplpmng walupd –force –continue

        El fichero del log generado WALUPD.log se guardará en la carpeta %Programfiles%\Panda Security\WaAgent\WalUpd
Ayuda nº- 20120613 503369 ES
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