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Error 0006:0905 when trying to activate the 2011 antivirus products

Information applies to:

Products
Panda Global Protection 2011
Panda Internet Security 2011
Panda Internet Security for Netbooks
Panda Antivirus Pro 2011

Operating systems
Windows XP (32-bit Edition)Windows Vista (32/64-bit Edition)
Windows 7 (32/64-bit Edition)

Symptom 

Error code 0006:0905 returned when activating your antivirus product.

Cause

This error appears when the activation code used during the activation process belongs to a different product.

Solution 

To solve the problem follow the instructions below:

  1. Download the antivirus version you have contracted.
    To do so, follow the steps indicated in the web article How can I download my antivirus product?
  2. Uninstall the antivirus.
    To do so, follow the steps indicated in the web article How can I uninstall my Panda antivirus from my computer?
  3. Install the antivirus you have downloaded. 
    To do so, follow the steps indicated in the web article How can I install my antivirus product?
  4. Finally, activate the antivirus.
    To do so, follow the steps indicated in the web article How can I activate the product services of my antivirus product?
Help nº- 20110825 80259 EN
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