A continuación se detallan las instrucciones para identificar y solucionar la incidencia.
Síntomas
Se produce el error 1302 al instalar Panda Cloud Office Protection.
Causa
El agente trata de integrarse en el servidor, pero el cliente no tiene licencias libres disponibles y el servidor lo rechaza.
Solución
Normalmente, el problema es debido a que el cliente ha utilizado todas las licencias disponibles y trata de hacer una instalación en un ordenador nuevo. En ese caso, se debe ampliar el número de licencias.
En caso de que el cliente disponga de licencias disponibles, debe reportarse la incidencia con la siguiente información.
Datos necesarios para reportar la incidencia
En caso de que el problema persista, recoja los siguientes archivos y envíelos a Panda Security para que sean analizados por nuestros técnicos y puedan resolver el problema:
- Archivo de log WalTest.
- Todos los mensajes enviados y recibidos entre el servidor y el proceso, una vez se haya producido el error.
- Archivo Integra.dat
Siga las instrucciones siguientes para obtener estos datos:
1. Archivo de log WalTest:
- En %Archivos de programa %\PandaSecurity\WaAgent\WalTest, edite el archivo WalTest.ini añadiendo las siguientes líneas
[LOG]
LevelLog=2000
[messages]
Writemessage=true - Reinicie el servicio Panda Endpoint Administration Agent.
- Repita el proceso de instalación con el instalador descargado.
- Se generará el archivo WalTest.log en %Archivos de programa%\PandaSecurity\WaAgent\WalTest.
2. Mensajes enviados y recibidos.
Se encuentran en la carpeta %Archivos de programa%\Panda Security\WaAgent\WalTest\
Los mensajes de salida entre el proceso y el servidor tendrán como nombre WalTest_Dirección_XXXXXXXX.msg.
Los mensajes de entrada entre el servidor y el proceso tendrán como nombre WalTest_Dirección_XXXXXXXX.msg.
3. Archivo Integra.dat.
Este archivo se encuentra en la carpeta %Archivos de programa%\Panda Security\WaAgent\WasAgent
Envíe la información recogida a la dirección de soporte técnico de Panda Security.