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Error 2119 durante la instalación de las protecciones de Panda Cloud Office Protection

Información aplicable a:

Productos
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Síntomas
Error 2119 durante la instalación de las protecciones de Panda Cloud Office Protection.

Causas

Este error se debe a que durante el proceso de desinstalación de una protección no compatible - acción necesaria antes la instalación de las protecciones de Panda Cloud Office Protection - se ha detectado que es necesario un reinicio, pero el usuario no lo ha permitido.

Solución

En primer lugar, reinicie la maquina y compruebe que al reanudarse la instalación de PCOP, se completa primero con éxito la desinstalación del producto incompatible y, finalmente, se instala con éxito la protección de PCOP.

En el caso de que el error se repita, compruebe el estado de la protección incompatible instalada e intente realizar su desinstalación de forma manual a través de Agregar/Quitar programas. Una vez que la haya eliminado con éxito, reinicie el equipo. De esta forma se volverá a lanzar el proceso de instalación de Panda Cloud Office Protection y, como ya no está presente la protección incompatible que le ocasionaba el problema, compruebe que ahora finaliza todo con éxito.

Datos necesarios para reportar la incidencia

En el caso de no solucionarse la incidencia, es necesario recoger una serie de datos del equipo. Estos datos son recogidos automáticamente por la herramienta PSINFO que deberá descargar y ejecutar siguiendo estas instrucciones:

  1. Desde un equipo con conexión a Internet, descargue el fichero PSInfo2_V2.exe y guárdelo en el Escritorio de Windows.
  2. Haga doble clic sobre el fichero PSInfo2_V2.exe para que éste pueda recoger la información necesaria del equipo.
  3. Rellene los datos solicitados.
  4. Si PCOP está instalado en el equipo, se lanzará la aplicación PCOPDIAGS (Diagnósticos PCOP).
  5. Siga los pasos del asistente de PCOPDIAGS.
  6. Cuando finalice la recogida de datos, se generará en su equipo un fichero llamado XXXX.psz que deberá remitir a Panda Security.

En el caso de que por cualquier motivo no pueda ejecutar el PSINFO, o que no se haya lanzado la aplicación PCOPDIAGS, será necesario remitir a Panda los siguientes datos para su estudio:

  1. Log de WalUpg a nivel detalle una vez que se vuelva a producir el error.

    Para obtener este archivo, siga los siguientes pasos:
    1. Localice el fichero WalUpg.ini ubicado en %Programfiles%\Panda Security\WaAgent\WalUpg
    2. Edite el fichero y escriba las siguientes líneas:
      [LOG]
      LevelLog=2000
    3. A continuación, reinicie el servicio Panda Endpoint Administration Agent.

      Para reproducir de nuevo el error, haga doble clic sobre el instalador de la protección situado en %ProgramFiles%\Panda Security\WAC\WARepository\Installer con el nombre PandaCloudEndpointProtectionxXX.msi. 
    4. El fichero del log generado WalUpg.log se guardará en la carpeta %Programfiles%\Panda Security\WaAgent\WalUpg

Espere a que se reproduzca la incidencia y remita los datos obtenidos anteriormente a la dirección de contacto de soporte técnico de Panda Security, para que el equipo técnico pueda proceder a su estudio.

 

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