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Error 2093 durante la instalación de la protección de Panda Cloud Office Protection 

Información aplicable a:

Productos
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Síntomas

Al instalar la protección Panda Cloud Office Protection se produce el error 2093.

Causas

Hay otro antivirus instalado o quedan ficheros del antivirus instalado anteriormente.

Comprobaciones a realizar

Compruebe desde el menú Inicio-> Programas que no existe otro antivirus instalado con opción a desinstalarse automáticamente. Desde la ayuda ¿Qué programas desinstala automáticamente Panda Cloud Office Protection? puede verificar si su antivirus se encuentra en el listado indicado.

Solución

Si la protección que tiene instalada aparece/no aparece en el listado anteriormente citado, por favor contacte con la oficina de soporte de Panda indicando el paquete de instalación y versión completa del producto antivirus instalado. De este modo, podremos estudiar el motivo por el que el programa no se está desinstalando correctamente o añadirlo al listado.

Mientras se estudia la incidencia, y utilizando la cuenta Administrador, puede aplicar los siguientes pasos:

  1. Desinstale otros productos antivirus desde Agregar o quitar programas y reinicie el equipo.
  2. Intente nuevamente instalar Panda Cloud Office Protection.
  3. Si el error 2093 persistiera, y asegurándose de estar utilizando una cuenta de Administrador, teclee lo siguiente en la consola de Línea de comandos:
    • En Windows XP:

      WMIC /NAMESPACE:\\root\SecurityCenter PATH AntiVirusProduct DELETE
    • En Windows Vista, Windows 7 o Windows 8, vaya a C:\Windows\system32\ y sobre el archivo cmd.exe pulse botón derecho, seleccione Ejecutar como... y seleccione la cuenta Administrador. A continuación, teclee lo siguiente en la consola de Línea de comandos:

      WMIC /NAMESPACE:\\root\SecurityCenter2 PATH AntiVirusProduct DELETE
  4. Instale ahora Panda Cloud Office Protection y compruebe que el error 2093 no se reproduce.

Datos necesarios para reportar la incidencia

En el caso de no solucionarse la incidencia, es necesario recoger una serie de datos del equipo. Estos datos son recogidos automáticamente por la herramienta PSINFO que deberá descargar y ejecutar siguiendo estas instrucciones:

  1. Desde un equipo con conexión a Internet, descargue el fichero PSInfo2_V2.exe y guárdelo en el Escritorio de Windows.
  2. Haga doble clic sobre el fichero PSInfo2_V2.exe para que éste pueda recoger la información necesaria del equipo.
  3. Rellene los datos solicitados.
  4. Si PCOP está instalado en el equipo, se lanzará la aplicación PCOPDIAGS (Diagnósticos PCOP).
  5. Siga los pasos del asistente de PCOPDIAGS.
  6. Cuando finalice la recogida de datos, se generará en su equipo un fichero llamado XXXX.psz que deberá remitir a Panda Security.

En el caso de que por cualquier motivo no pueda ejecutar el PSINFO, o que no se haya lanzado la aplicación PCOPDIAGS, será necesario remitir a Panda los siguientes datos para su estudio:

  1. Log de WalUpg a nivel detalle una vez que se vuelva a producir el error:

    Para obtener estos datos, siga los siguientes pasos:

    1. Localice el fichero WalUpg.ini ubicado en %Programfiles%\Panda Security\WaAgent\WalUpg\WalUpg

    2. Edite el fichero y escriba las siguientes líneas:

      [LOG]
      LevelLog=2000

    3. Reinicie el servicio Panda Endpoint Administration Agent.

      Para que se vuelva a producir el error:

      Haga doble clic sobre el instalador de la protección situado en %ProgramFiles%\Panda Security\WAC\WARepository\Installer con el nombre PandaCloudEndpointProtectionxXX.msi

      El fichero del log generado WALUPG.log se guardará en la carpeta %Programfiles%\Panda Security\WaAgent\WalUpg

  2. Fichero de configuración de WalUpg.ini. Este fichero se encuentra ubicado en %ProgramFiles%\Panda Security\WaAgent\WalUpg

  3. Fichero generado por el instalador retval.ini. Este fichero se encuentra ubicado en %Programfiles%\Panda Security\WaAgent\Common\DATA

  4. Fichero de log del instalador WAC_Installer.log. Este log se genera en caso de error y se encuentra ubicado en %Programfiles%\Panda Security\WaAgent\WalUpg

Una vez finalizado recoja los datos requeridos y remita el email a la dirección de contacto de soporte técnico de Panda Security.

Ayuda nº- 20131125 502093 ES
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