U bevindt zich in: Panda Security > IT Security for Business > support > Soporte Productos Panda Security

Wat voor hulp heeft u nodig?
(Bijvoorbeeld:“Panda AdminSecure”, “fout 2093”)
Print

Error 1304 installing Panda Cloud Office Protection

Informatie van toepassing op:

Products
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Symptoms

Error 1304 ocurrs when installing Panda Cloud Office Protection.

Cause

This error appears when trying to install PCOP because the agent is trying to integrate into the server, using the configured Group, but the limit date to use this Group has expired.

Solution

To solve this problem, use one of the following ways:

  • Change the Expiry date of the group. To do that:
    1. In the Web Console, access the Installation and settings tab.
    2. In Groups, select the group you are using to install.
    3. Change the date in Select expiry date, or disable this option if you don’t want to use it.
    4. Save the changes and try installing again.
  • Use a different group to install the protection.

Data needed to report the incident

If the issue is not solved, it is then necessary to collect a series of data from the computer. Please, read How to report problems from the Panda Cloud Office Protection console and follow the instructions indicated.

Artikelnummer- 20140519 501304 EN
survey

Help ons om onze dienstverlening te verbeteren. Geef ons uw mening!

Uw suggesties zullen ons helpen om uw vragen sneller en effectiever te beantwoorden.

Gaf dit artikel het antwoord op uw vraag? JA NEE Hartelijk dank voor uw antwoord

Hoe zou u dit artikel verbeterd willen zien?

Wilt u contact opnemen met onze technische ondersteuning?