Para solucionar la incidencia descrita, siga los pasos detallados a continuación.
Síntomas
Se produce el error 1300 al instalar Panda Cloud Office Protection.
Causa
La información de la cuenta del cliente en el archivo integra.dat está corrupta y es rechazada por los servidores de Panda, impidiendo la integración.
Solución
Vuelva a descargar e instalar el paquete del agente desde la cuenta del cliente. El nuevo agente incluirá la información correcta.
Datos necesarios para reportar la incidencia
En caso de que el problema persista, recoja los siguientes archivos y envíelos a Panda Security para que sean analizados por nuestros técnicos y puedan resolver el problema:
Archivo de log WalTest.
Todos los mensajes enviados y recibidos entre el servidor y el proceso, una vez haya tenido lugar el error.
Archivo Integra.dat
Siga las instrucciones siguientes para obtener estos datos:
1. Archivo de log WalTest:
En %Archivos de programa %\PandaSecurity\WaAgent\WalTest, edite el archivo WalTest.ini añadiendo las siguientes líneas:
[LOG]
LevelLog=2000
[messages]
Writemessage=true
Reinicieel servicio Panda Endpoint Administration Agent.
Repita el proceso de instalación con el instalador descargado.
Se generará el archivo WalTest.log en %Archivos de programa%\PandaSecurity\WaAgent\WalTest.
2. Mensajes enviados y recibidos.
Se encuentran en la carpeta %Archivos de programa%\Panda Security\WaAgent\WalTest\
Los mensajes de salida entre el proceso y el servidor tendrán como nombre WalTest_Dirección_XXXXXXXX.msg.
Los mensajes de entrada entre el servidor y el proceso tendrán como nombre WalTest_Dirección_XXXXXXXX.msg.
3. Archivo Integra.dat.
Este archivo se encuentra en la carpeta %Archivos de programa%\Panda Security\WaAgent\WasAgent
Envíe la información recogida a la dirección de soporte técnico de Panda Security.