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(Esempio:“Panda AdminSecure”, “errore 2093”)
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Error 2092 installing or updating the protection, or updating the Panda Cloud Office Protection agent

Information applies to:

Products
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Symptoms

Error 2092 installing or updating the protection, or updating the Panda Cloud Office Protection agent.

Cause

The computer is pending a restart. The computer must be restarted before the installation begins. The likely causes of this error are:

  • The corresponding screen has not been displayed.
  • The computer has not been restarted.

Solution

  1. Restart the computer and check that the installation is completed.
  2. Search the ravtc.tmp file in %systemroot%, delete it and try installing again.

Data needed to report the incident

If the issue is not solved, it is then necessary to collect a series of data from the computer. Please, read How to report problems from the Panda Cloud Office Protection console and follow the instructions indicated.

Help nº- 20140519 502092 EN
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