Vous êtes dans : Panda Security > IT Security for Business > support > Soporte Productos Panda Security

Vous avez besoin d’aide sur quel sujet ?
(Exemple : “Panda AdminSecure”, “erreur 2093”)
Print

Erreur 2127 lors de la mise à niveau de Panda Cloud Office Protection

Ces informations s’appliquent à:

Produits
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Symptômes

Erreur 2127 lors de l'installation ou la mise à niveau de Panda Cloud Office Protection.

Cause

Espace disque insuffisant. Le processus d'installation nécessite au moins 150 Mo d'espace libre sur le disque dur. Veuillez vous assurer que vous avez suffisamment d'espace libre.

Solution

Effectuez les étapes suivantes :

  1. Libérez la quantité d'espace libre requis.
  2. Essayez à nouveau de lancer le processus. Effectuez les étapes suivantes :
    1. Accédez au dossier %ProgramFiles%\Panda Security\WaAgent\WasLpMng.
    2. Exécutez la commande waplpmng walupg -force –continue
    3. Appuyez sur Entrée.

Données nécessaires pour rapporter l'incident

Si l'incident n'est pas résolu, vous devez recueillir un ensemble de données sur l'ordinateur. Ces informations seront recueillies de façon automatique par l'outil PSInfo que vous devez télécharger et exécuter en suivant ces instructions :

  1. Depuis un ordinateur connecté à Internet, téléchargez le fichier PSInfo2_V2.exe sur votre ordinateur et enregistrez-le sur le Bureau Windows.
  2. Double-cliquez sur le fichier PSInfo2_V2.exe, afin que l'outil recueille des informations sur le matériel et les logiciels de votre ordinateur.
  3. Remplissez tous les champs obligatoires.
  4. Si PCOP est installé sur l'ordinateur, l'application PCOPDIAGS se lance.
  5. Suivez les instructions de l'assistant de PCOPDIAGS.
  6. Une fois la collecte de données terminée, un fichier appelé XXXX.psz est généré sur votre disque dur. Envoyez à Panda Security ce fichier, qui est situé par défaut dans le dossier TEMP de votre disque dur.

Dans le cas où, pour quelque raison que ce soit, PSInfo ne peut pas être exécuté, ou si l'application PCOPDIAGS ne s'est pas lancée, vous devez recueillir et envoyer à Panda Security les données suivantes pour analyse :

  1. Le fichier WalUpg.ini.
    Ce fichier est situé dans %ProgramFiles%\Panda Security\WaAgent\WalUpg
  2. Le fichier journal WalUpg détaillé (une fois l'erreur produite).

    Pour l'obtenir, effectuez les étapes suivantes :
    1. Trouvez le fichier WalUpg.ini, situé dans %Programfiles%\Panda Security\WaAgent\WalUpg
    2. Éditez le fichier et ajoutez les lignes suivantes :
      [LOG]
      LevelLog=2000
    3. Redémarrez le service Panda Endpoint Administration Agent.

      Pour reproduire l'erreur, essayez de lancer le processus local. Pour cela, effectuez les étapes suivantes :

      1. Accédez au dossier %ProgramFiles%\Panda Security\WaAgent\WasLpMng depuis une fenêtre DOS.
      2. Exécutez la commande waplpmng walupg –force –continue

        Le fichier journal généré, WALUPG.log, est enregistré dans le dossier %Programfiles%\Panda Security\WaAgent\WalUpg


Numéro d`article d`aide- 20130213 502127 EN
Enquête

Aidez-vous à améliorer nos services en nous faisant part de votre opinion.

Vos suggestions nous aident à répondre plus rapidement et efficacement aux questions des utilisateurs..

Cette aide a-t-elle répondu à vos questions ? OUI NON Merci de votre réponse

Comment pouvons-nous améliorer cette aide ?

Vous voulez contacter le Support Technique ?