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Erreur 2119 lors de l’installation de Panda Cloud Office Protection

Ces informations s’appliquent à:

Produits
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Symptômes

Erreur 2119 lors de l'installation de Panda Cloud Office Protection.

Cause

Lors de la désinstallation d'un produit incompatible (dont la désinstallation est nécessaire pour installer Panda Cloud Office Protection), l'ordinateur doit être redémarré. Cette erreur se produit quand l'utilisateur n'a pas autorisé ce redémarrage.

Solution

En premier lieu, redémarrez l'ordinateur et vérifiez que l'installation de PCOP reprend, que le produit incompatible est correctement désinstallé et que la protection PCOP s'installe avec succès.

Si l'erreur se reproduit, vérifiez l'état de la protection incompatible et essayez de la désinstaller manuellement via Ajout/Suppression de programmes. Une fois la solution correctement désinstallée, redémarrez l'ordinateur. De cette façon, le processus d'installation de Panda Cloud Office Protection reprend. Comme la protection qui causait le problème n'est plus présente, vérifiez que l'installation s'effectue désormais correctement.

Données nécessaires pour rapporter un incident

Si l'incident n'est pas résolu, vous devez recueillir un ensemble de données sur l'ordinateur. Ces informations seront recueillies de façon automatique par l'outil PSInfo que vous devez télécharger et exécuter en suivant ces instructions :

  1. Depuis un ordinateur connecté à Internet, téléchargez le fichier PSInfo2_V2.exe sur votre ordinateur et enregistrez-le sur le Bureau Windows.
  2. Double-cliquez sur le fichier PSInfo2_V2.exe, afin que l'outil recueille des informations sur le matériel et les logiciels de votre ordinateur.
  3. Remplissez tous les champs obligatoires.
  4. Si PCOP est installé sur l'ordinateur, l'application PCOPDIAGS se lance.
  5. Suivez les instructions de l'assistant de PCOPDIAGS.
  6. Une fois la collecte de données terminée, un fichier appelé XXXX.psz est généré sur votre disque dur. Envoyez à Panda Security ce fichier qui est situé par défaut dans le dossier TEMP de votre disque dur.

Dans le cas où, pour quelque raison que ce soit, PSInfo ne peut pas être exécuté, ou si l'application PCOPDIAGS ne s'est pas lancée, vous devez recueillir et envoyer à Panda les données suivantes pour étudier l'erreur :

  1. Le fichier journal WalUpg (une fois l'erreur produite).
    Pour l'obtenir, effectuez les étapes suivantes :
    1. Trouvez le fichier WalUpg.ini, situé dans %Programfiles%\Panda Security\WaAgent\WalUpg
    2. Éditez le fichier et ajoutez les lignes suivantes :
      [LOG]
      LevelLog=2000
    3. Redémarrez le service Panda Endpoint Administration Agent.

      Pour reproduire à nouveau l'erreur, double-cliquez sur l'installeur de la protection appelé PandaCloudEndpointProtectionxXX.msi, dans %ProgramFiles%\Panda Security\WAC\WARepository\Installer

      Le fichier WalUpg.log est enregistré dans le dossier %Programfiles%\Panda Security\WaAgent\WalUpg

Quand l'incident se reproduit, envoyez par email les données recueillies au service d'assistance technique de Panda Security pour analyse.


Numéro d`article d`aide- 20130204 502119 EN
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