Vous êtes dans : Panda Security > IT Security for Business > support > Soporte Productos Panda Security

Vous avez besoin d’aide sur quel sujet ?
(Exemple : “Panda AdminSecure”, “erreur 2093”)
Print

Erreur 1305 lors de l'installation de Panda Cloud Office Protection

Ces informations s’appliquent à:

Produits
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Vous trouverez ci-dessous les instructions permettant d'identifier et résoudre votre incident.

Symptômes

L'erreur 1305 se produit lors de l'installation de Panda Cloud Office Protection.


Cause

Cette erreur se produit lors de l'installation PCOP parce que l'agent essaie de s'intégrer dans le serveur en utilisant le Groupe paramétré alors qu'aucune installation n'est disponible dans ce Groupe.


Solution

Vous pouvez résoudre ce problème d'une des deux façons suivantes :

  1. Augmentez le nombre maximal d'installations de ce groupe. Pour cela :

    1. Dans la console web, accédez à l'onglet Installation et configuration.
    2. Dans Groupes, sélectionnez le groupe utilisé pour l'installation.
    3. Augmentez le nombre dans le champ Nombre maximal d'installations ou décochez cette option si vous ne souhaitez plus l'utiliser.
    4. Enregistrez les modifications et réessayez d'installer.
  2. Utilisez un groupe différent pour installer la protection.

Si le problème persiste, veuillez rapporter l'incident avec les données suivantes.


Données nécessaires pour rapporter l'incident

Dans le cas où l'incident persiste, recueillez les fichiers suivants et envoyez-les à Panda Security pour qu'un technicien puisse étudier et résoudre l'incident :

  1. Fichier journal WalTest.
  2. Tous les messages envoyés et reçus entre le serveur et le processus, une fois que l'erreur s'est produite.
  3. Le fichier Integra.dat.

Pour obtenir ces données, effectuez les étapes suivantes :

1. Fichier journal WalTest :

  1. Dans %Programfiles%\PandaSecurity\WaAgent\WalTest, éditez le fichier WalTest.ini et ajoutez les lignes suivantes :
    [LOG]
    LevelLog=2000
    [messages]
    Writemessage=true
  2. Redémarrez le service Panda Endpoint Administration Agent.
  3. Essayez à nouveau de procéder à l'installation avec l'installeur téléchargé.
  4. Le fichier WalTest.log est généré dans %Programfiles%\PandaSecurity\WaAgent\WalTest.


2. Les messages envoyés et reçus.

Vous pourrez les trouver dans le dossier %Programfiles%\Panda Security\WaAgent\WalTest\

Les messages sortants entre le processus et le serveur ont pour nom WalTest_Direction_XXXXXXXX.msg.

Les messages entrants entre le serveur et le processus ont pour nom WalTest_Direction_XXXXXXXX.msg.

3. Le fichier Integra.dat.

Ce fichier est situé dans le dossier %ProgramFiles%\Panda Security\WaAgent\WasAgent.

Envoyez par email les données recueillies au service d'assistance technique de Panda Security.


Numéro d`article d`aide- 20130128 501305 EN
Enquête

Aidez-vous à améliorer nos services en nous faisant part de votre opinion.

Vos suggestions nous aident à répondre plus rapidement et efficacement aux questions des utilisateurs..

Cette aide a-t-elle répondu à vos questions ? OUI NON Merci de votre réponse

Comment pouvons-nous améliorer cette aide ?

Vous voulez contacter le Support Technique ?