Symptoms
Error 1290 occurs installing Endpoint Protection.
Cause
PCOP Console does not respond to integration message.
Solution
If you are running PCOP 5.x version, contact your Panda Support office and request the upgrade to latest version available.
If you are running PCOP 6.x version, follow the instructions below:
- Remove the computer from the black list. This option is available in Preferences.
- Check access is granted to the following list of URLs: Which URLs are necessary for Endpoint Protection to work correctly?
Retry installation and confirm error 1290 is no longer reproduced.
Data needed to report the incident
If the issue is not solved, it is necessary to collect a series of data from the computer. This information is collected automatically by the PSInfo tool that you need to download and run following these instructions:
- From a computer with Internet connection, download the PSInfo2_V2.exe file into your computer and save it in your Windows Desktop.
- Double click the PSInfo2_V2.exe file, so that the information about hardware and software from your computer is gathered.
- Fill in all the requested fields.
If PCOP is installed in the computer, the PCOPDIAGS application will be launched.
Follow the PCOPDIAGS wizard. - When the data collection finishes, a file called XXXX.psz is generated in your hard drive. Send to Panda Security this file which is located in the TEMP folder of your hard drive, by default.