Below are the instructions to identify and solve the incident.
Symptoms
Error 1305 ocurrs when installing Panda Cloud Office Protection.
Cause
This error appears when trying to install PCOP because the agent is trying to integrate into the server, using the configured Group, but there are no available installs for this Group.
Solution
To solve this problem, use one of the following ways:
Increasing the Maximun number of installations of the group. To do that:
1. In the Web Console, access to Installation and settings tab.
2. In Groups, select the group you are using to install.
3. Increase the number of the Maximun number of installations, or disable this option if you don’t want to use it.
4. Save the changes and try installing again.
- Use a diferent group to install the protection.
In case the issue persists, report the incident with the following data.
Data needed to report the incident
In case the issue persists, collect the following files and send them to Panda Security for our technicians to study and resolve the incident:
WalTest log file.
All messages sent and received between the server and the process, once the error has taken place.
Integra.dat file.
To get this data, follow the steps below:
1. WalTest log file:
In %Programfiles%\PandaSecurity\WaAgent\WalTest, edit the WalTest.ini file and add the following lines:
[LOG]
LevelLog=2000
[messages]
Writemessage=trueRestart the Panda Endpoint Administration Agent service.
Try installing again with the downloader installer.
WalTest.log is generated in %Programfiles%\PandaSecurity\WaAgent\WalTest.
2. Messages sent and received.
They can be found in the folder %Programfiles%\Panda Security\WaAgent\WalTest\
The outbound messages between the process and the server are named WalTest_Direction_XXXXXXXX.msg.
The inbound messages between the server and the process are named WalTest_Direction_XXXXXXXX.msg.
3. Integra.dat file.
That file is in %ProgramFiles%\Panda Security\WaAgent\WasAgent folder.
Send the collected data to the Panda Security tech support address