Síntomas
Se muestra el error 1298 al instalar Panda Cloud Office Protection.
Causa
Fallo general de integración.
Solución
- Acceda a la consola de administración de Panda Cloud Office Protection.
- En Preferencias compruebe si el equipo en cuestión ha sido incluido en la lista negra.
- Si es así, selecciónelo y elimínelo.
- Intente instalar nuevamente.
En caso de producirse de nuevo el error 1298 será necesario reportar la incidencia al departamento de Soporte de Panda.
Datos necesarios para reportar la incidencia
Envíe los datos siguientes a Panda Security para su análisis:
Log de WalTest a nivel de detalle y todos los mensajes enviados y recibidos entre el servidor y el proceso, una vez se haya producido el error. Para ello:
Localice el archivo WalTest.ini en %Archivosdeprograma%\Panda Security\WaAgent\WalTest.
Modifique el archivo añadiendo las líneas siguientes:
[LOG]
LevelLog=2000
[messages]
Writemessage=true
Reinicie el servicio Panda Endpoint Administration Agent.
El archivo de log generado es WALTEST.log.
Los mensajes de salida entre el servidor y el proceso se llaman Waltest_out_XXXXXXXX.msg.
Los mensajes de entrada entre el servidor y el proceso se llaman Waltest_in_XXXXXXXX.msg.
Los datos se almacenan en la carpeta %Archivosdeprograma%\Panda Security\WaAgent\Waltest\
Archivo Integra.dat. Este archivo se encuentra en %Archivosdeprograma%\Panda Security\WaAgent\WasAgent
Archivo Waltest.dat. Este archivo se encuentra en %Archivosdeprograma%\Panda Security\WaAgent\WalTest.
Para reproducir el error. Una vez ha editado el archivo WalTest.ini, siga los pasos siguientes:
- Abra el Administrador de Tareas.
- Termine el proceso WAPWInst.exe.
- Acceda a %Archivosdeprograma%\Panda Security\WaAgent\WAPWInst.
- Haga doble clic en WAPWInst.exe.
- Espere hasta que se produzca el error.
Cuando se reproduzca el error, reúna los datos necesarios y envíelos a la dirección de Soporte de Panda Security.