Abaixo estão as instruções para identificar e resolver o incidente.
Sintomas
Erro 1302 instalando Panda Cloud Office Protection.
Causa
O agente está tentando integrar o servidor, mas o cliente não tem licença livre para usar e o servidor rejeita.
Solução
Normalmente, o problema é devido ao fato de que o cliente passou todas as licenças disponíveis e está tentando instalar em um novo computador. Nesse caso, é necessário ele expandir o número de licenças.
Caso o cliente tenha licenças livres, relate o incidente com os seguintes dados.
Os dados necessários para relatar o incidente
No caso do problema persistir, coletar os seguintes arquivos e enviá-los à Panda Security para nossos técnicos estudar e resolver o incidente:
- Arquivo de logWalTest.
- Todas as mensagens enviadas e recebidas entre o servidor e o processo, uma vez que o erro tenha ocorrido.
- Arquivointegra.dat
Para obter esses dados, siga as etapas abaixo:
- WalTest arquivo de log:
- Em %Programfiles%\PandaSecurity\WaAgent\WalTest, edite o arquivo WalTest.ini e adicione as seguintes linhas:
[REGISTRO]
LevelLog = 2000
[mensagens]
WriteMessage = true - Reinicie os serviços do Agente de comunicações de ponto de extremidade de Panda e Gerenciador de processos de Local de ponto de extremidade de Panda.
- Tente instalar novamente com o programa de instalação.
- WalTest.log é gerado na % Programfiles%\PandaSecurity\WaAgent\WalTest.
- Mensagens enviadas e recebidas.
Eles podem ser encontrados na pasta %Programfiles%\Panda Security\WaAgent\WalTest\
As mensagens de saída entre o processo e o servidor são nomeadas WalTest_Direction_XXXXXXXX.msg.
As mensagens de entrada entre o servidor e o processo são nomeadas WalTest_Direction_XXXXXXXX.msg. - arquivo Integrates.dat
Esse arquivo está na pasta Security\WaAgent\WasAgent de %ProgramFiles%\Panda.
Enviar os dados coletados para o endereço de suporte de tecnologia Panda Security.