Sintoma
Erro 2119 instalando Endpoint Protection.
Causa
Este erro ocorre porque, durante o processo de desinstalação de um produto incompatível - que é necessário para instalar o Endpoint Protection - deve ser reiniciado o computador, mas o usuário não o fez.
Solução
Em primeiro lugar,reinicie o computador e verifique de que quando a instalação do PCOP continua, o produto incompatível tenha sido desinstalado com sucesso e, em seguida, que a proteção de PCOP foi instalada corretamente.
Se o erro ocorrer novamente, verifique o status da proteção incompatível e tentar desinstalá-lo manualmente através de Adicionar/remover programas. Uma vez que ele foi removido corretamente, reinicie o computador. Desta forma, o processo de instalação do Endpoint Protection vai retomar e como a proteção que estava causando o problema já não está lá, agora verificar que o processo de instalação é concluído corretamente.
Os dados necessários para relatar o incidente
If the issue is not solved, it is then necessary to collect a series of data from the computer. Please, read How to report problems from the Endpoint Protection console and follow the instructions indicated.