Assistance Technique

Comment pouvons-nous vous aider ?

 

Erreur 5000 lors de l’installation de Endpoint Protection

Ces informations s’appliquent à:

Produits
Endpoint Protection
Endpoint Protection Plus

Situation

L’erreur suivante peut se produire lors de l’installation de Endpoint Protection :


NOTE : Le message d’erreur peut se produire à n’importe quelle étape du processus d’installation. L’image ci-dessus correspond à l’erreur 5000 lors de l’établissement de la connexion avec le serveur.

Cause

Ce message d’erreur peut avoir une des causes suivantes :

  • Utilisation d’un installeur pas à jour. Les installeurs sont progressivement mis à jour sur le serveur web. Lorsque l’accès à des versions précédentes est bloqué, les installeurs en question ne sont plus valides.
  • Perte de la connexion Internet ou de la connexion au réseau interne du client pendant le processus d’installation.
  • Bien que vous ayez accès à Internet, vous ne pouvez pas accéder à certaines URL nécessaires au bon fonctionnement de PCOP. Cela se produit généralement lorsqu’un firewall ou un serveur proxy est utilisé et ne permet pas l’accès à ces adresses.

Solution

  • Installeur pas à jour

    Si vous utilisez un installeur que vous aviez téléchargé précédemment en local, supprimez-le et téléchargez un nouvel installeur depuis la console web de Endpoint Protection. Vérifiez que l’incident ne se reproduit plus avec le nouvel installeur.
  • Perte de connexion Internet

    • Vérifiez que les autres ordinateurs du réseau sont détectés.
    • Assurez-vous qu’un firewall ne bloque pas le trafic réseau.
    • Vérifiez que la date de l’ordinateur est correcte.
    • Redémarrez l'ordinateur.
    Une fois l’ordinateur redémarré, le processus d’installation de Endpoint Protection est à nouveau lancé automatiquement.
  • Pas d’accès à certaines des URL nécessaires au bon fonctionnement de PCOP

    Assurez-vous que vous pouvez accéder aux URL nécessaires au bon fonctionnement de PCOP depuis votre navigateur. Si tel n’est pas le cas, vérifiez votre configuration et modifiez-la.
Numéro d`article d`aide- 20140701 505000 EN

Avez-vous résolu votre problème avec cet article ?

OUI NON

Merci de votre réponse


Comment pouvons-nous améliorer cette aide ?




Vous voulez contacter le Support Technique ?

TOUJOURS EN LIGNE POUR VOUS AIDER TWITTER FORUM
TOUJOURS EN LIGNE POUR VOUS AIDER TWITTER FORUM