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Erreur 4011 lors de l'enregistrement d'une règle de configuration de Endpoint Protection

Ces informations s’appliquent à:

Produits
Endpoint Protection
Endpoint Protection Plus

Symptômes

L'erreur 4011 se produit lors de l'enregistrement d'un fichier de configuration de Endpoint Protection.

Cause

Une des règles de configuration de Endpoint Protection n'a pas pû être enregistrée. Cette situation peut être causée par des applications externes de filtrage de contenu, par exemple un firewall ou proxy, qui endommagent certains fichiers de configuration (règles).

Éléments à vérifier

  • Assurez-vous que les règles associées à l'erreur sont dans leur répertoire :

    WalSysCf chargé de l'enregistrement des règles de configuration de l'Agent (102,201,202,203,204,207) dans le dossier %ProgramFiles%\Panda Security\WaAgent\Common\Data\Cfg\WAC.
  • Pour chacune des règles, le répertoire doit contenir un fichier du type suivant : {XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX}203 avec X étant une partie du nom du fichier et 203 indiquant qu'il s'agit de la règle 203.

Solution

  • Si l'erreur se produit pendant l'installation, l'agent doit être réinstallé.

    Pour cela, relancez l'installeur téléchargé ou accédez à la console web et téléchargez-le à nouveau.
  • Si l'agent est déjà installé, forcez le processus WalConf à s'exécuter une fois l'installation terminée. Pour cela :
  1. Accédez au dossier %ProgramFiles%\Panda Security\WaAgent\WasLpMng depuis une fenêtre DOS.
  2. Exécutez la commande waplpmng walconf -force

Données nécessaires pour rapporter l'incident

If the issue is not solved, it is then necessary to collect a series of data from the computer. Please, read How to report problems from the Endpoint Protection console and follow the instructions indicated.

Numéro d`article d`aide- 20140701 504011 EN
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