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Erreur 3370 lors de la mise à jour du fichier de signatures de Endpoint Protection

Ces informations s’appliquent à:

Produits
Endpoint Protection
Endpoint Protection Plus

Symptômes

L'erreur 3370 se produit lors de la mise à jour du fichier de signatures de Endpoint Protection.

Causes

Cette erreur se produit en cas d'espace insuffisant sur le disque pour télécharger et enregister le fichier de signatures. L'espace manquant nécessaire correspond au montant total occupé par le fichier compressé téléchargé plus le fichier extrait.

Solution

Libérez de l'espace sur votre disque dur pour compléter la mise à jour. Une fois cela fait, vous pouvez lancer la mise à jour d'une des façons suivantes :

  1. Depuis l'option Mettre à jour maintenant disponible via l'icône de panda dans la barre des tâches.
  2. Effectuez les étapes suivantes :
    1. Accédez au dossier %ProgramFiles%\Panda Security\WaAgent\WasLpMng depuis une fenêtre DOS
    2. Exécutez la commande waplpmng walupd -force

Données nécessaires pour rapporter l'incident

Si l'incident n'est pas résolu, vous devez recueillir un ensemble de données sur l'ordinateur. Ces informations seront recueillies de façon automatique par l'outil PSInfo que vous devez télécharger et exécuter en suivant ces instructions :

  1. Depuis un ordinateur connecté à Internet, téléchargez le fichier PSInfo2_V2.exe sur votre ordinateur et enregistrez-le sur le Bureau Windows.
  2. Double-cliquez sur le fichier PSInfo2_V2.exe, afin que l'outil recueille des informations sur le matériel et les logiciels de votre ordinateur.
  3. Remplissez tous les champs obligatoires.
  4. Si PCOP est installé sur l'ordinateur, l'application PCOPDIAGS se lance.
  5. Suivez les instructions de l'assistant de PCOPDIAGS.
  6. Une fois la collecte de données terminée, un fichier appelé XXXX.psz est généré sur votre disque dur. Envoyez à Panda Security ce fichier, qui est situé par défaut dans le dossier TEMP de votre disque dur.

Dans le cas où, pour quelque raison que ce soit, PSInfo ne peut pas être exécuté, ou si l'application PCOPDIAGS ne s'est pas lancée, vous devez recueillir et envoyer à Panda les données suivantes pour étudier l'erreur :

  1. Le fichier journal WalUpd (une fois l'erreur produite). Pour l'obtenir, effectuez les étapes suivantes :
    1. Trouvez le fichier WalUpd.ini dans %ProgramFiles%\Panda Security\WaAgent\WalUpd
    2. Éditez le fichier et ajoutez les lignes suivantes :
      [LOG]
      LevelLog=2000
    3. Redémarrez le service Panda Endpoint Administration Agent.

      Pour reproduire l'erreur, essayez de lancer le processus local. Pour cela :
      1. Accédez au dossier %ProgramFiles%\Panda Security\WaAgent\WasLpMng depuis une fenêtre DOS.
      2. Exécutez la commande waplpmng walupd –force

        Le fichier journal WALUPD.log est enregistré dans le dossier %Programfiles%\Panda Security\WaAgent\WalUpd

Envoyez par email les données recueillies au service d'assistance technique de Panda Security pour analyse.


Numéro d`article d`aide- 20130204 503370 EN
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