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Erreur 3354 lors de la mise à jour du fichier de signatures de Endpoint Protection

Ces informations s’appliquent à:

Produits
Endpoint Protection
Endpoint Protection Plus

Symptômes

L'erreur 3354 se produit lors de la mise à jour du fichier de signatures de Endpoint Protection, pendant le processus d'installation de la protection.

Cause

Le fichier de configuration WalUpd.ini est incomplet. L'entrée URL_WEB_GUID de la section GENERAL du fichier %ProgramFiles%\Panda Security\WaAgent\WalUpd\WALUpd.ini ne peut pas être lue.

Solution

  1. Désinstallez l'agent en utilisant l'option Ajout/Suppression de programmes.
    NOTE : Vous n'avez pas besoin de désinstaller la protection.
  2. Téléchargez et installez à nouveau l'installeur depuis la console de Endpoint Protection.Le programme s'installe automatiquement et détecte si la protection est installée ou pas ou si elle a besoin d'être mise à jour.

Éléments à vérifier

Vérifiez que le fichier de configuration WALUpd.ini est présent dans le dossier correspondant. Pour cela, effectuez les étapes suivantes :

  1. Allez dans %ProgramFiles%\Panda Security\WaAgent\WalUpd
  2. Vérifiez que le fichier WALUpd.ini est présent dans ce répertoire.
  3. Ouvrez le fichier WALUpd.ini et vérifiez qu'il comprend une entrée similaire à http://enterprise.updates.pandasoftware.com/updates_ent/updates_XX.zip

Si vous ne trouvez pas le fichier WalUpd.ini, copiez le fichier WalUpd.ini depuis un autre ordinateur dans le répertoire %ProgramFiles%\Panda Security\WaAgent\WalUpd de l'ordinateur affecté.

Données nécessaires pour rapporter l'incident

If the issue is not solved, it is then necessary to collect a series of data from the computer. Please, read How to report problems from the Endpoint Protection console and follow the instructions indicated.

Numéro d`article d`aide- 20140701 503354 EN
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