Symptômes
Erreur 2119 lors de l'installation de Endpoint Protection.
Cause
Lors de la désinstallation d'un produit incompatible (dont la désinstallation est nécessaire pour installer Endpoint Protection), l'ordinateur doit être redémarré. Cette erreur se produit quand l'utilisateur n'a pas autorisé ce redémarrage.
Solution
En premier lieu, redémarrez l'ordinateur et vérifiez que l'installation de PCOP reprend, que le produit incompatible est correctement désinstallé et que la protection PCOP s'installe avec succès.
Si l'erreur se reproduit, vérifiez l'état de la protection incompatible et essayez de la désinstaller manuellement via Ajout/Suppression de programmes. Une fois la solution correctement désinstallée, redémarrez l'ordinateur. De cette façon, le processus d'installation de Endpoint Protection reprend. Comme la protection qui causait le problème n'est plus présente, vérifiez que l'installation s'effectue désormais correctement.
Données nécessaires pour rapporter un incident
If the issue is not solved, it is then necessary to collect a series of data from the computer. Please, read How to report problems from the Endpoint Protection console and follow the instructions indicated.