Assistance Technique

Comment pouvons-nous vous aider ?

 

Erreur 2112 lors de l'installation ou de la mise à jour de la protection ou de la mise à jour de l'agent de Endpoint Protection

Ces informations s’appliquent à:

Produits
Endpoint Protection
Endpoint Protection Plus

Symptômes

L'erreur 2112 se produit lors de l'installation ou la mise à jour de la protection ou de la mise à jour de l'agent de communication de Endpoint Protection.

Cause

Le fichier d'installation ou de mise à niveau de la protection ne correspond pas à la plateforme de l'ordinateur (architecture 32 ou 64 bits).

Cela peut se produire si l'agent n'a pas correctement identifié le système comme 32 ou 64 bits, ou si l'installation / la mise à niveau a été lancée manuellement depuis un package téléchargé en n'utilisant pas le bon installeur pour la plateforme.

Éléments à vérifier

Il existe des installeurs différents de la protection pour les versions 32 et 64 bits de Windows. Il faut absolument utiliser la bonne version correspondant à la plateforme en question. Si vous essayez d'installer ou mettre à niveau la protection avec un package téléchargé depuis un autre ordinateur, n'oubliez pas que son architecture peut être différente et que cette architecture peut ne pas être supportée.

Consultez la liste des architectures supportées et des versions Windows dans la configuration requise pour l'exécution de l'installeur.

Solution

Relancez l'installation et laissez l'ordinateur télécharger le bon installeur pour la protection.

Données nécessaires pour rapporter l'incident

If the issue is not solved, it is then necessary to collect a series of data from the computer. Please, read How to report problems from the Endpoint Protection console and follow the instructions indicated.

Numéro d`article d`aide- 20140630 502112 EN
TOUJOURS EN LIGNE POUR VOUS AIDER TWITTER FORUM
TOUJOURS EN LIGNE POUR VOUS AIDER TWITTER FORUM