Assistance Technique

Comment pouvons-nous vous aider ?

 

Erreur 2110 lors de l'installation ou la mise à jour de la protection ou de la mise à jour de Endpoint Protection

Ces informations s’appliquent à:

Produits
Endpoint Protection
Endpoint Protection Plus

Symptômes

Erreur 2110 lors de l'installation ou de la mise à jour de la protection ou de la mise à jour de l'agent de communication de Endpoint Protection.

Cause

L'erreur 2110 se produit lors de l'installation ou la mise à jour de la protection ou de la mise à jour de l'agent de communication de Endpoint Protection.

Éléments à vérifier

  • Vérifiez dans la configuration requise que la mémoire est suffisante pour exécuter l'installeur.
  • Vérifiez la quantité de mémoire disponible sur votre ordinateur :

  1. Faites un clic droit sur l'icône Mon Ordinateur
  2. Sélectionnez Propriétés
    L'onglet Général vous indique la mémoire disponible sur le système d'exploitation (en haut à droite, juste dessus les Informations de Support
  • Assurez-vous également que la mémoire virtuelle assignée au système est suffisante (en général deux fois le montant de la RAM physique) ou qu'elle est configurée pour être gérée par Windows. Pour vérifier les paramètres de la mémoire virtuelle de l'ordinateur, répétez les étapes ci-dessus puis :
  1. Cliquez sur l'onglet Avancé.
  2. Pour la section Performances, cliquez sur Paramètres.
  3. Cliquez sur l'onglet Avancé de l'option performances.
  4. Dans la section Mémoire virtuelle, cliquez sur Modifier.
  5. Vérifiez que le paramètre défini est Taille gérée par le système, ou que la taille correspond au moins à la valeur recommandée (ce sera indiqué ici).


Solution

Si la mémoire est insuffisante, installez davantage de mémoire. Si ce n'est pas possible, libérez des processus jusqu'à ce que vous disposiez de suffisamment de mémoire pour lancer l'installeur.

Données nécessaires pour rapporter l'incident

If the issue is not solved, it is then necessary to collect a series of data from the computer. Please, read How to report problems from the Endpoint Protection console and follow the instructions indicated.

Numéro d`article d`aide- 20140630 502110 EN
TOUJOURS EN LIGNE POUR VOUS AIDER TWITTER FORUM
TOUJOURS EN LIGNE POUR VOUS AIDER TWITTER FORUM