Symptômes
Erreur 2092 lors de l’installation ou de la mise à jour de la protection ou de la mise à jour de l’agent de Endpoint Protection.
Cause
L’ordinateur est en attente de redémarrage. Il est nécessaire de redémarrer l’ordinateur avant de commencer l’installation. Les causes possibles de cette erreur sont :
- L’écran correspondant ne s’est pas affiché.
- L’ordinateur n’a pas été redémarré.
Solution
- Redémarrez l’ordinateur et vérifiez que l’installation se termine correctement.
- Cherchez le fichier ravtc.tmp dans %systemroot%, supprimez-le et essayez à nouveau de procéder à l’installation.
Données nécessaires pour rapporter l’incident
If the issue is not solved, it is then necessary to collect a series of data from the computer. Please, read How to report problems from the Endpoint Protection console and follow the instructions indicated.