Symptômes
L'erreur 1290 se produit lors de l'installation de Endpoint Protection.
Cause
La console PCOP ne répond pas au message d'intégration.
Solution
Si vous avez une version 5.x de PCOP, contactez le service de support de Panda et demandez la migration à la dernière version disponible.
Si vous avez une version 6.x de PCOP, effectuez les étapes suivantes :
- Enlevez l'ordinateur de la liste noire. Cette option est disponible dans Préférences.
- Vérifiez que l'accès est autorisé à la liste d'URL suivante : Quelles sont les URL nécessaires au bon fonctionnement de Endpoint Protection ?
Réessayez de procéder à l'installation et vérifiez que l'erreur 1290 ne se reproduit plus.
Données nécessaires pour rapporter l'incident
Si l'incident n'est pas résolu, vous devez recueillir un ensemble de données sur l'ordinateur. Ces informations seront recueillies de façon automatique par l'outil PSInfo que vous devez télécharger et exécuter en suivant ces instructions :
- Depuis un ordinateur connecté à Internet, téléchargez le fichier PSInfo2_V2.exe sur votre ordinateur et enregistrez-le sur le Bureau Windows.
- Double-cliquez sur le fichier PSInfo2_V2.exe, afin que l'outil recueille des informations sur le matériel et les logiciels de votre ordinateur.
- Remplissez tous les champs obligatoires.
Si PCOP est installé sur l'ordinateur, l'application PCOPDIAGS se lance.
Suivez les instructions de l'assistant de PCOPDIAGS. - Une fois la collecte de données terminée, un fichier appelé XXXX.psz est généré sur votre disque dur. Envoyez à Panda Security ce fichier, qui est situé par défaut dans le dossier TEMP de votre disque dur.