It ends in:

Days Hours Minutes

It ends in:

Days Hours Minutes

The best protection with a 60% discount

Apply discount

Get 40% discount! Discover the plan that suits you best!

See offer

Get 40% discount! Discover the plan that suits you best!

See offer

Renew and get 50% off*

Only available for 48 hours!

::

*For home users only

Renew at a discount
::

Renew and get 50% off*

Renew
*Home users only

*For home users only Renew and get 50% off*

::
Renew

Special offer: Renew and get 50% off**

Only available for 48 hours!

::

*For home users only

Renew at a discount

*For home users only Special offer: Renew and get 50% off*

::04
Renew

Are you a WatchGuard Partner or customer and need help with Panda products?

Welcome to Support!

Get 50% discount! Discover the plan that suits you best!

Click here!

Hello!

You’re about to visit our web page in English
Would you like to continue?

Yes, I want to visit the web page in English No, I want to visit the web page in

If this is not what you’re looking for,

Visit our Welcome Page!

Technical Support

Need help?

 

Error 2127 during the upgrade of Endpoint Protection

Information applies to:

Products
Endpoint Protection
Endpoint Protection Plus

Symptoms

Error 2127 during the installation or upgrade of Endpoint Protection.

Cause

Insufficient disk space. The installation process requires at least 150 MB free space on the hard disk. Please ensure that there is sufficient free space.

Solution

Follow the steps below:

  1. Free up the necessary disk space.
  2. Try running the process again. Follow these steps:
    1. Go to the %ProgramFiles%\Panda Security\WaAgent\WasLpMng directory.
    2. Run the command waplpmng walupg –force -continue
    3. Press Enter.

Data needed to report the incident

If the issue is not solved, it is then necessary to collect a series of data from the computer. Please, read How to report problems from the Endpoint Protection console and follow the instructions indicated.

Help nº- 20140701 502127 EN

Have you resolved your query with this article?

yes no

Thanks for your answer


Why didn't you find it helpful?


The instructions are too complex.
The instructions are too long.
The instructions don't work.
I'd rather have a video.
Other reasons.




Talk to a technician!

 

Business hours: Mondays-Fridays 9:00 to 18:00 CET

Outside business hours, please use the online form.





ALWAYS ONLINE TO HELP YOU TWITTER FORUM RATE US CHAT
ALWAYS ONLINE TO HELP YOU TWITTER FORUM RATE US CHAT