Technical Support

Need help?

 

Error 2124 updating the protections in Endpoint Protection

Information applies to:

Products
Endpoint Protection
Endpoint Protection Plus

Symptom
On updating the protections in Endpoint Protection error 2124 occurs.

Cause
The update file has been downloaded but the MD5 does not coincide with the one specified in the catalog. This means the file is corrupt and cannot be used and so must be downloaded again.

Data needed to report the incident

If the issue is not solved, it is then necessary to collect a series of data from the computer. Please, read How to report problems from the Endpoint Protection console and follow the instructions indicated.

Help nº- 20140701 502124 EN

Have you resolved your query with this article?

yes no

Thanks for your answer


Why didn't you find it helpful?


The instructions are too complex.
The instructions are too long.
The instructions don't work.
I'd rather have a video.
Other reasons.




Talk to a technician!

 

Business hours: Mondays-Fridays 9:00 to 18:00 CET

Outside business hours, please use the online form.





ALWAYS ONLINE TO HELP YOU TWITTER FORUM RATE US CHAT
ALWAYS ONLINE TO HELP YOU TWITTER FORUM RATE US CHAT

Hello!

You’re about to visit our web page in English
Would you like to continue?

Yes, I want to visit the web page in English No, I want to visit the web page in

If this is not what you’re looking for,

Visit our Welcome Page!