YOU’RE NOT VIEWING PANDA SECURITY USA. CLICK TO IMPROVE YOUR EXPERIENCE
VISIT PANDA SECURITY USA
x
48h OFFER
If you're already a customer of
our homeusers protection,
renew now with 50% off
RENEW NOW
x
48-HOUR OFFER
50%
RENEWALS
Home users only
RENEW AT A DISCOUNT
x
SPECIAL OFFER
If you're already a customer of
our homeusers protection,
renew now with 50% off
RENEW NOW
x
HALLOWEEN OFFER
take advantage of our
terrific discounts
BUY NOW AND GET 50% OFF
x
SPECIAL OFFER
Buy the best antivirus
at the best price
BUY NOW AND GET 50% OFF
x
SPECIAL OFFER
Buy the best antivirus
at the best price
BUY NOW AND GET 50% OFF
x
UP TO
-60%
BUY NOW
x
UP TO
-60%
BUY NOW

Hello!

You’re about to visit our web page in English
Would you like to continue?

Yes, I want to visit the web page in English No, I want to visit the web page in

If this is not what you’re looking for,

Visit our Welcome Page!

Technical Support

Need help?

 

System requirements of Adaptive Defense and Endpoint Protection for OS X systems

Information applies to:

Products
Panda Adaptive DefensePanda Adaptive Defense 360
Panda Endpoint ProtectionPanda Endpoint Protection Plus

Attention!

The instructions indicated in this article apply to the traditional management platform. If your query refers to a product based on Aether Platform, please access the article on the Installation requirements of products based on Aether Platform for macOS platforms, or else, check the Knowledge Base, where you will find answers to frequently asked questions.

If you still haven't switched to Aether, please contact your sales representative or reseller and request the platform migration.

In order to install and operate Endpoint Protection for OS X systems, the computer must meet the following system requirements:

  • Operating systems

    Endpoint Protection supports the following OS X operating systems:

    • MAC OS X 10.6 Snow Leopard (Intel Core 2 Duo Processor or higher)
    • MAC OS X 10.7 Lion
    • MAC OS X 10.8 Mountain Lion
    • Mac OS X 10.9 Mavericks
    • Mac OS X 10.10 Yosemite
    • Mac OS X 10.11 El Capitan
    • Mac OS Sierra
  • Hardware requirements

    • Processor: Intel® Core 2 Duo
    • Hard disk: 1.5 GB of available disk space
    • Browser: Safari, Firefox and Chrome
  • Others

    Access to the following URLs must be granted:

    • mp-agents-inst.pandasecurity.com
    • mp-agents-sync.pandasecurity.com
    • mp-agents-async.pandasecurity.com
    • proinfo.pandasoftware.com
    • http://www.netupdate2.intego.com
    • https://www.netupdate2.intego.com
    • http://www.integodownload.com
    • http://www.intego.com

Help nº- 20191015 50076 EN

Have you resolved your query with this article?

yes no

Thanks for your answer


Why didn't you find it helpful?


The instructions are too complex.
The instructions are too long.
The instructions don't work.
I'd rather have a video.
Other reasons.




Talk to a technician!

 

Business hours: Mondays-Fridays 9:00 to 18:00 CET

Outside business hours, please use the online form.





ALWAYS ONLINE TO HELP YOU TWITTER FORUM RATE US CHAT
ALWAYS ONLINE TO HELP YOU TWITTER FORUM RATE US CHAT