Symptome
Der folgende Fehler kann während der Installation von Endpoint Protection auftreten:
HINWEIS: Die Fehlermeldung kann bei jeder Stufe des Installationsprozesses auftreten. Das Bild oben zeigt den Fehler 5000 beim Verbindungsaufbau mit dem Server.
Ursache
Diese Fehlermeldung kann durch eine der nachfolgend aufgeführten Ursachen hervorgerufen werden:
- Verwendung einer veralteten Installationsdatei: Die Installationsmedien werden auf dem Webserver permanent aktualisiert. Wenn der Zugriff älterer Versionen seitens Panda Security entfernt wurde sind diese nicht mehr gültig.
- Unterbrechung der Internetverbindung oder der Verbindung zu anderen Clients im internen Netzwerk während der Installation.
- Even if you have Internet access, you may not be able to access some of the URLs necessary for PCOP to work correctly. This generally occurs when a firewall or a proxy server is used that does not allow access to these addresses.
Lösung
- Veraltete Installationsdatei
Wenn Sie eine Installationsdatei verwenden, die Sie bereits früher heruntergeladen haben, löschen Sie diese und laden eine Aktuelle aus der Endpoint Protection Administrations Konsole herunter. Prüfen Sie, ob das Problem mit der Aktuellen Installationsdatei behoben werden konnte. - Keine Internetverbindung
- Prüfen Sie, ob die Internetverbindung voll funktionsfähig ist.
- Prüfen Sie, ob die anderen Computer im Netzwerk erreicht werden können.
- Stellen Sie sicher, dass keine Firewall die Netzwerkverbindung blockiert.
- Prüfen Sie, ob das Systemdatum des Computers korrekt ist.
- Starten Sie den Computer neu.
Nachdem Sie den Computer neugestartet haben, wird der Endpoint Protection Installationsvorgang wieder automatisch fortgesetzt.
- No access to some of the URL addresses necessary for PCOP to work correctly
Make sure you can access the URLs necessary for PCOP to work correctly from your browser. If you cannot access them, check your settings and fix it.