Symptome
Fehler 2119 bei der Installation der Endpoint Protection.
Ursache
Der Fehler tritt auf, weil während einer vorangestellten erforderlichen Deinstallation eines inkompatiblen Schutzes, die Aufforderung zu einem Neustart des Computers durch den Benutzer unterbunden wurde.
Lösung
Starten Sie zunächst den Computer neu und prüfen sobald die PCOP Installationsroutine fortgesetzt wird, ob der inkompatible Schutz erfolgreich deinstalliert wurde und vergewissern sich, dass die Endpoint Protection Ordnungsgemäß installiert wurde.
Wenn der Fehler erneut auftritt, überprüfen Sie den Status des inkompatiblen Schutzes und versuchen diesen ggf. manuell über Programme hinzufügen / entfernen zu deinstallieren. Nach erfolgreicher Deinstallation starten Sie den Computer neu.
Mit Hilfe des Neustarts wird die Endpoint Protection Installationsroutine erneut initiiert und die Installation wird fortgesetzt. Die Installation sollte nun korrekt abgeschlossen werden.
Benötigte Daten zur Bearbeitung des Supportvorfalls
If the issue is not solved, it is then necessary to collect a series of data from the computer. Please, read How to report problems from the Endpoint Protection console and follow the instructions indicated.