Symptome
Fehler 2092 bei der Installation oder Aktualisierung des Schutzes bzw. des Endpoint Protection Agenten.
Ursache
Der Computer wartet auf Neustart. Der Computer muss neugestartet werden, bevor die Installation beginnt. Die möglichen Ursachen dieses Fehlers sind:
- Der entsprechende Dialog wurde nicht angezeigt.
- Der Computer wurde nicht neugestartet.
Lösung
- Starten Sie den Computer neu und prüfen, ob die Installation abgeschlossen wurde.
- Suchen Sie die Datei ravtc.tmp im %systemroot%, löschen diese und starten die Installation erneut.
Benötigte Daten zur Bearbeitung des Störfalls
If the issue is not solved, it is then necessary to collect a series of data from the computer. Please, read How to report problems from the Endpoint Protection console and follow the instructions indicated.