You're in: Panda Security > Home Users > Support > Product Knowledge Base

Rate us
What kind of help do you need?
(Examples:“Panda Security installation”, “I want to contact Panda”)
Print

Error 0006:0010 when trying to activate Panda Antivirus Pro 2012 

Information applies to:

Products
Panda Antivirus Pro 2012

Operating systems
Windows XP (32-bit Edition)Windows Vista (32/64-bit Edition)
Windows 7 (32/64-bit Edition)

Symptom 

Error code 0006:0010 returned upon activating Panda Antivirus Pro 2012.

Causes 

  • You are typing an email address in the Customer Number field.
  • The Regional and Language Options settings in Windows are not correct.

Solution 

  • For the first case, type in the correct Customer Number or you may also leave the field blank.
  • For the second case, you need to change and reset the language settings. Please follow the steps below:
    1. Remove the language from the Regional and Language settings in the Control Panel and choose any other suitable option both in the general settings as well as in the advanced options.
    2. For further help on how to do this, refer to Microsoft’s knowledge base.
    3. Afterwards, activate Panda Antivirus Pro 2012.
    4. Finally, restore your language in the Regional and language settings.
Help nº- 20120605 70328 EN
survey

Help us to improve our service by letting us know your opinion.

Your suggestions will help to resolve your questions more quickly and effectively.

Have you resolved your query with this article? YES NO Thanks for your answer


Need Help?

Contact us and get solutions!



Forum

Register and get help from the Panda Community

Open a ticket

Quickest way to reach Support.
Open a ticket and get help!

Telephone

High call volume may result in longer wait times.

Mon-Fri 9:00-18:00 EST
1 800 603 4922 x 7015