Du är här: Panda Security > Home Users > Support > Product Knowledge Base

Vad behöver du hjälp med?
(Exampel“Panda Security 2011 installation”, “Kontakta Panda”)
Print

Error 0006:0904 when trying to activate my Panda 2013 product 

Informationen gäller för:

Produkter
Panda Global Protection 2013
Panda Internet Security 2013
Panda Antivirus Pro 2013
Panda Ultrabook Protection

Symptom 

Error code 0006:0904 returned when activating Panda 2013 products.

Cause 

This error appears when a wrong activation code is typed during the activation process.

Solution 

In order to solve the problem, please follow the instructions below:

  1. Open the activation wizard and click Next.
  2. Write down your activation code; make sure that it is correctly typed. If you don’t remember any of this data, check out the article on how to retrieve your client details.
  3. Enter your email address and follow the instructions from the wizard.
    After completing all of these steps, you will see that the activating process finishes successfully.

Useful links 

If you forgot your activation code you can access our client details website.

 

Artikelnummer- 20120903 80512 EN
survey

Hjälp oss att förbättra vår service genom att låta oss veta din åsikt.

Dina förslag hjälper till att lösa dina frågor snabbare och effektivare.

Har ditt problem lösts med hjälp av denna artikel? JA NEJ Tack för ditt svar

Hur skulle du förbättra denna artikel?

Vill du kontakta teknisk support?