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Fehler 2092 bei der Installation oder Aktualisierung des Schutzes bzw. des Panda Cloud Office Protection Agenten

Information anzuwenden auf:

Produkts
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Symptome

Fehler 2092 bei der Installation oder Aktualisierung des Schutzes bzw. des Panda Cloud Office Protection Agenten.

Ursache

Der Computer wartet auf Neustart. Der Computer muss neugestartet werden, bevor die Installation beginnt. Die möglichen Ursachen dieses Fehlers sind:

  • Der entsprechende Dialog wurde nicht angezeigt.
  • Der Computer wurde nicht neugestartet.

Lösung

  1. Starten Sie den Computer neu und prüfen, ob die Installation abgeschlossen wurde.
  2. Suchen Sie die Datei ravtc.tmp im %systemroot%, löschen diese und starten die Installation erneut.

Benötigte Daten zur Bearbeitung des Störfalls

Wenn das Problem weiterhin besteht, senden Sie bitte die nachfolgend aufgelisteten Daten zur Analyse an den Technischen Support von Panda Security:

  1. WalUpg Log-Datei (sobald der Fehler auftritt):

    Um die Log-Datei zu erhalten gehen Sie wie folgt vor:

    1. Suchen Sie die Datei WalUpg.ini in %Programfiles%\Panda Security\WaAgent\WalUpg\WalUpg
    2. Bearbeiten Sie die Datei (z.B. mit Notepad) und fügen die folgenden Zeilen hinzu:

                    [LOG]
                    LevelLog=2000
    3. Starten Sie den Panda Endpoint Communications Agent und den Panda Endpoint Local Process Manager Dienst neu.

      Um den Fehler zu reproduzieren merken Sie sich den Moment indem der Fehler auftritt:

      Während der Schutz Installation:

      Führen Sie unter %ProgramFiles%Panda Security\WaAgent\WalUpg\Data\Files per Doppelklick den Schutzinstaller aus. Wenn Sie den Installer in diesem Verzeichnis nicht finden, können Sie auch den Installer aus dem Verzeichnis %systemroot%\PSICache verwenden, der dort den Namen XXXXXXXX_Panda Endpoint Protection XXX.msi trägt.

      Während der Schutz aktualisierung:

      Versuchen Sie die Aktualisierung erneut: Um dies zu tun:

      1. Navigieren Sie innerhalb einer DOS-Konsole in das Verzeichnis %ProgramFiles%\Panda Security\WaAgent\WasLpMng.
      2. Führen Sie den Befehl waplpmng walupg -force –continue aus.

        Die erzeugte Log-Datei WALUPG.log befindet sich im Verzeichnis %Programfiles%\Panda Security\WaAgent\WalUpg.
  2. Installer Log-Datei WAC_Installer.log. Diese Log-Datei wird im Verzeichnis %Programfiles%\Panda Security\WaAgent\WalUpg erzeugt, sobald ein Fehler auftritt.
  3. Durch den Installer erzeugte Datei retval.ini. Diese Datei befindet sich im Verzeichnis %Programfiles%\Panda Security\WaAgent\Common\DATA

Senden Sie die gesammelten Daten an die zuvor genannte E-Mail Adresse des Technischen Supports von Panda Security zur weiteren Analyse ein.

Artikelnummer- 20120613 502092 EN
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