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Error 0005:0002 when trying to activate the 2011 antivirus products

Ces informations s’appliquent à:

Produits
Panda Global Protection 2011
Panda Internet Security 2011
Panda Internet Security for Netbooks
Panda Antivirus Pro 2011

Systèmes d`exploitation
Windows XP (32-bit Edition)Windows Vista (32/64-bit Edition)
Windows 7 (32/64-bit Edition)

Symptoms

This error is returned when activating the product:

  • Error code 0005:0002

Causes

It has been detected that when activating Retail 2011 products, if Internet Explorer is configured to Work offline, the activation process cannot be carried out.

Solution

Follow the instructions below:

A. Open the Internet Explorer browser, click File and uncheck Work offline

B. To know whether the option has been correctly unchecked, make sure the following Window registry entries have a zero value (0). Follow the steps below: 

  1. Click the Windows Start icon > Run > enter regedit and click OK

  2. Locate the following registry entries by deploying the folders: 

    HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings 

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
  3. Select the Internet Settings entry from the panel on the left and check that the GlobalUserOffline entry is displayed on the right.

    If there is no GlobalUserOffline entry, the Internet Explorer has not been configured to browse in offline mode (without connection).
  4. If there is, check that the value in the Value column is 0x00000000 (0).If the value is 0x00000000 (1), it means your Internet Explorer is still in offline mode. You must therefore double click the GlobalUserOffline entry, change the Value data field from 1 to 0 and click OK.

Finally, after completing all of these steps, you will see that the activating process finishes successfully.

Numéro d`article d`aide- 20110824 80245 EN
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