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Erreur 2093 lors de l’installation de Panda Cloud Office Protection

Ces informations s’appliquent à:

Produits -
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Symptômes

Erreur 2093 lors de l’installation de Panda Cloud Office Protection.

Cause

Un autre antivirus est installé ou il reste des traces d’un antivirus précédent.

Éléments à vérifier

Allez dans Démarrer -> Tous les programmes et assurez-vous qu’il n’y a aucun autre antivirus installé pouvant être désinstallé automatiquement. Consultez l’aide Quels programmes sont automatiquement désinstallés par Panda Cloud Office Protection.

Solution

Désinstallez totalement tout autre logiciel antivirus installé sur l’ordinateur avant d’installer Panda Cloud Office Protection.

Si la protection que vous avez installée ne fait pas partie de la liste susmentionnée, effectuez les étapes suivantes :

  1. Désinstallez-la en utilisant l’option Ajout/Suppression de programmes.

    Note : Pour plus d’informations, consultez l’aide de Comment résoudre les incidents liés à la désinstallation des autres produits antivirus.
  2. Téléchargez et utilisez l’Outil de nettoyage des traces pouvant causer l'erreur 2093 lors de l'installation de Panda Cloud Office Protection.
  3. Une fois que vous avez terminé de désinstaller la protection détectée, réinstallez Panda Cloud Office Protection.

Données nécessaires pour rapporter l’incident

Si l'incident n'est pas résolu, vous devez recueillir un ensemble de données sur l'ordinateur. Ces informations seront recueillies de façon automatique par l'outil PSInfo que vous devez télécharger et exécuter en suivant ces instructions :

  1. Depuis un ordinateur connecté à Internet, téléchargez le fichier PSInfo2_V2.exe sur votre ordinateur et enregistrez-le sur le Bureau Windows.
  2. Double-cliquez sur le fichier PSInfo2_V2.exe, afin que l'outil recueille des informations sur le matériel et les logiciels de votre ordinateur.
  3. Remplissez tous les champs obligatoires.
  4. Si PCOP est installé sur l'ordinateur, l'application PCOPDIAGS se lance.
  5. Suivez les instructions de l'assistant de PCOPDIAGS.
  6. Une fois la collecte de données terminée, un fichier appelé XXXX.psz est généré sur votre disque dur. Envoyez à Panda Security ce fichier qui est situé par défaut dans le dossier TEMP de votre disque dur.

Dans le cas où, pour quelque raison que ce soit, PSInfo ne peut pas être exécuté, ou si l'application PCOPDIAGS ne s'est pas lancée, vous devez recueillir et envoyer à Panda les données suivantes pour étudier l'erreur :

  1. Fichier journal WalUpg (une fois l’erreur produite) :

    Pour l’obtenir, effectuez les étapes suivantes :
    1. Trouvez le fichier WalUpg.ini, situé dans %Programfiles%\Panda Security\WaAgent\WalUpg\WalUpg
    2. Éditez le fichier en ajoutant les lignes suivantes :
      [LOG]
      LevelLog=2000
    3. Redémarrez le service Panda Endpoint Administration Agent.

      Pour reproduire l’erreur :

      Double-cliquez sur l’installeur de la protection appelé PandaCloudEndpointProtectionxXX.msi, dans %ProgramFiles%\Panda Security\WAC\WARepository\Installer

      Le fichier journal généré, WALUPG.log, est enregistré dans le dossier %Programfiles%\Panda Security\WaAgent\WalUpg.
  2. Le fichier de configuration WalUpg.ini. Ce fichier est situé dans %ProgramFiles%\Panda Security\WaAgent\WalUpg
  3. Fichier retval.ini généré par l’installeur. Ce fichier se trouve dans %Programfiles%\Panda Security\WaAgent\Common\DATA
  4. Le fichier journal WAC_Installer.log. Ce fichier journal est généré dans %Programfiles%\Panda Security\WaAgent\WalUpg lorsqu’une erreur se produit.

Une fois ces étapes terminées, recueillez toutes les données nécessaires et envoyez un email au service d’assistance technique de Panda Security.

Numéro d`article d`aide- 20130204 502093 EN
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