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Error 3335 durante la actualización del archivo de identificadores de Panda Cloud Office Protection

Información aplicable a:

Productos
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Síntomas

Al realizar la actualización del archivo de identificadores de Panda Cloud Office Protection se produce el error 3335 durante el proceso de instalación de la protección.

Causas

El archivo de configuración WalUpd.ini está incompleto; no se puede leer la entrada URL_WEB_GUID de la sección GENERAL del fichero %ProgramFiles%\Panda Security\WaAgent\WalUpd\WALUpd.ini.

Solución

  1. Desinstale el agente desde Agregar/Quitar programas.
    NOTA: No requiere desinstalar la protección.
  2. Descargue e instale el instalador nuevamente desde la consola de Panda Cloud Office Protection. La instalación se ejecutará de forma automática y detectará si la protección se encuentra instalada o no y si es necesario actualizarla.

Comprobación a realizar

Verificar que el archivo de configuración WalUpd.ini existe dentro de la carpeta correspondiente. Para ello, siga los siguientes pasos:

  1. Acceda a %ProgramFiles%\Panda Security\WaAgent\WalUpd\WalUpd
  2. Verifique que el archivo WalUpd.ini se encuentra en dicho directorio. 
  3. Ahora, edite el archivo WalUpd.ini y compruebe que la entrada URL_WEB_GUID  de la sección GENERAL contiene una URL similar a http://enterprise.updates.pandasoftware.com/updates_ent/lastupdate_XX.html

En caso de que el archivo WalUPd.ini no exista, siga las siguientes instrucciones:

Copie el archivo WalUpd.ini de otra máquina en el directorio %ProgramFiles%\Panda Security\WaAgent\WalUpd\WalUpd.ini.

 

Datos necesarios para reportar la incidencia

En el caso de no solucionarse la incidencia, es necesario recoger una serie de datos del equipo. Estos datos son recogidos automáticamente por la herramienta PSINFO que deberá descargar y ejecutar siguiendo estas instrucciones:

  1. Desde un equipo con conexión a Internet, descargue el fichero PSInfo2_V2.exe y guárdelo en el Escritorio de Windows.
  2. Haga doble clic sobre el fichero PSInfo2_V2.exe para que éste pueda recoger la información necesaria del equipo.
  3. Rellene los datos solicitados.
  4. Si PCOP está instalado en el equipo, se lanzará la aplicación PCOPDIAGS (Diagnósticos PCOP).
  5. Siga los pasos del asistente de PCOPDIAGS.
  6. Cuando finalice la recogida de datos, se generará en su equipo un fichero llamado XXXX.psz que deberá remitir a Panda Security.

En el caso de que por cualquier motivo no pueda ejecutar el PSINFO, o que no se haya lanzado la aplicación PCOPDIAGS, será necesario remitir a Panda el fichero de configuración de WalUpd.ini (WalUpd.ini) para su estudio.

Este fichero se encuentra ubicado en %ProgramFiles%\Panda Security\WaAgent\WalUpd

 

Ayuda nº- 20120613 503335 ES
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