Technische Ondersteuning

Wat kunnen we voor u betekenen?

 

Error messages related to the installation of the protection of products based on Aether Platform

Informatie van toepassing op:

Products
Panda Adaptive Defense 360 on Aether PlatformPanda Adaptive Defense on Aether Platform
Panda Endpoint Protection on Aether PlatformPanda Endpoint Protection Plus on Aether Platform

Find below the error messages that can be found during or after the installation of products based on Aether Platform together with a brief description of their meaning. These error messages are shown in the computer details' screen. You can find three tables, one for Windows, one for Linux and another one for macOS

Windows
DescriptionRecommendation
Another installation in progressUser intervention not required.
After completing the installation in progress, the installation will be retried.
Removal of third party protections not available (AV installed)User must remove the security product installed.
The information about the incompatible product can be found in the report exported from the console, from the "Installing..." screen.
The associated field is Other security products.
Error upon removing third party protections (AV installed)User must remove the security product installed.
The information about the incompatible product can be found in the report exported from the console, from the "Installing..." screen.
The associated field is Other security products.
Not enough free space in disk to carry out the installationUser must free up disk space.
Installation to be retried and carried out once there is enough space.
Windows Installer service not operativeAs stated on the Microsoft page, "the Windows Installer service could not be accessed. Contact your support personnel to verify that the Windows Installer service is properly registered".
Error "Unable to download the protection (-2146893018)" when trying to install or upgrade the protection software on Windows XPSee Knowledge Base article Error "Unable to download the protection (-2146893018)" when trying to install or upgrade the protection software on Windows XP for more information.
1603; 13; XX
Generic error
It is necessary to run the Generic Protection Uninstaller (DG_PANDAPROT8_XX.exe) to solve the problem.
1603; 21; XX
Error in the signature verification
Check this article (Root Certificates section).

1603; 24; XX
Unable to upgrade during restart/shutdown

Cannot update during reboot/shutdown.
The computer is restarted and when this error occurs, when the user logs in, he must click on the Restart now button to solve the generator problem.

1603; 10; XX
Incorrect uninstall password

The computer is restarted to launch the upgrade of the protection. When this error occurs, when the user logs in, he must click the Restart now button to solve the issue.

1603; 14; XX
Generic error
1603; 15; XX
Error getting configuration
1603; 17; XX
Error installing/uninstalling drivers from our FW
1603; 18; XX
Error installing/uninstalling drivers from Device Control
1603; 19; XX
Detection of suspended prior execution
1603; 20; XX
The upgrade could not be performed
1603; 26; XX
A modification has been found in the computer, specifically, the execution of some product binary has been redirected to another process.
Recommendation: Check the integrity of the following registry entry with the Autoruns utility: [HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options]
1603; 30; XX - Windows update reboot requiredThe computer must restart to apply Operating System KB upgrades. Afterwards, you need to restart again to apply the upgrade of the protection.
1603; 2; Incompatible software detected

From the Aether console, within Settings > Workstations and servers > General, disable the Automatically uninstall protections from other vendors option to complete the install process.

Linux
DescriptionRecommendation
Unable to install the protection (4424)Run the script
/usr/src/protection-agent-XX.XX.XX.XXXX-X.X.X_XXX_XXXXXXX/scripts/sb_import_key.sh as root and follow the suggested steps.
Requires a reboot and user interaction with the EFI.
For more information, see Installation of the client software on Linux with Secure Boot.
Unable to compile DKMS (Dynamic Kernel Module Support) (4425)Review installation log traces in file:
/usr/local/management-agent/log/install_XXXX-XX-XXXXXXXXXXXXXXXX.XXXX_install.log
Could not install a dependency required for the protection to work correctly (4426)

Requires to fix the preinstall support dependency.
In case of the kernel-devel / linux-headers package, it may be necessary to upgrade/change the current kernel.
If so, after reboot, the kernel module will be installed automatically. The user must review the installation requirements.

Could not install a dependency required for the protection to work correctly (4446)

Review the package manager traces inside the /usr/local/management-agent/log/install_XXXX-XX-XXXXXXXXXXXXXXXX.XXXX_install.log file.

Could not install a package required for the protection to work correctly (4447)Requires to review the package manager traces inside the /usr/local/management-agent/log/install_XXXX-XX-XXXXXXXXXXXXXXXX.XXXX_install.log file.
Could not access the repository (4448)Review the communications and connectivity settings in this article.
Unsupported OS version (4449)Review the distributions and versions supported in this article.
Unable to find package manager (4450)Review the distributions and versions supported in this article.
Unsupported UEK release (4451)Review the distributions and versions supported in this article.
Unsupported kernel (4452)Review the distributions and versions supported in this article.


macOS
DescriptionRecommendation
4500 - The user must enable the required System Extension for the correct functioning of the protectionFollow the instructions of this article
4501 - The user must enable the Full Disk Access for the correct functioning of the protectionFollow the instructions of this article
4502 - The user must enable the required Network Extension for the correct functioning of the protectionFollow the instructions of this article
4503 - Error when installing the protection on macOS 13 Ventura. The user must allow EndpointProtectionService from Login Items.Follow the instructions of this article


Artikelnummer- 20240522 700031 EN
ALTIJD ONLINE OM U TE HELPEN TWITTER FORUM
ALTIJD ONLINE OM U TE HELPEN TWITTER FORUM