Síntomas
Durante la instalación o actualización de la protección de Endpoint Protection se muestra el siguiente mensaje de error:
- Error 2130 – Error durante la instalación o actualización de la protección. Se han encontrado restos de una instalación anterior.
Causa
Este error ocurre cuando:
- Se produce una interrupción externa, como por ejemplo, el cierre repentino del sistema durante la instalación, actualización o desinstalación de la protección.
- Se realizan modificaciones en el sistema operativo; por ejemplo, se elimina la caché de Windows Installer para liberar espacio en disco.
Solución
Con el fin de eliminar los archivos dañados que impiden la instalación o actualización de la protección es necesario descargar y ejecutar el desinstalador genérico de Endpoint Protection y, a continuación, proceder de nuevo con la instalación de la protección.
- Desinstalador Genérico
- Versiones 6.X
- Descargue el archivo DG_7_xx.zip.
- Descomprímalo en una carpeta (contraseña panda).
- Primero, ejecute el archivo DG_WAGENT_7_XX.exe.
- Reinicie el equipo.
- Este proceso de desinstalación puede durar unos minutos.
- Una vez finalizado el proceso, reinicie el PC.
- Versiones 5.X o inferiores
- Descargue el archivo DG_5_50.zip (1.37 MB).
- Descomprímalo en una carpeta (contraseña panda).
- Ejecute los archivos siguiendo este orden:
- En primer lugar, la herramienta del desinstalador del agente (DG_WAGENT_5_50.exe).
- Reinicie el equipo
- A continuación, ejecute la herramienta del desinstalador de la protección (DG_WCLIENT_5_50.exe).
- Este proceso de desinstalación puede durar unos minutos.
Una vez finalizado el proceso, reinicie el PC.
- Instalar la protección
Proceda a la instalación de la protección y compruebe la resolución de la incidencia.