Empieza el año con buen pie

Renueva tu protección ahora con esta oferta limitada

-50%Renovar mi protección

*Sólo para particulares

Estas fiestas serán diferentes

y queremos seguir ayudándote a proteger a los tuyos

-50%Renueva tu protección*

*Solo para particulares

¡50% de descuento!

¡Descubre el plan que más te conviene!

-50%Más información

¡50% de descuento!

¡Descubre el plan que más te conviene!

Estas fiestas serán diferentes

y queremos seguir ayudándote a proteger a los tuyos

-50%Ver oferta

Renueva con un 50% de descuento*

Solo 48 horas

::

*Solo para clientes particulares

Renueva con descuento
::

Renueva con un 50% de descuento*

Renovar
*Para clientes particulares

*Solo para clientes particulares Renueva con un 50% de descuento*

::
Renovar

Oferta Especial: Renueva con un 50% de descuento*

Solo 48 horas

::

*Solo para clientes particulares

Renueva con descuento

*Solo para clientes particulares Oferta Especial: Renueva con un 50% de descuento*

::
Renovar

¡40% de descuento!¡Descubre el plan que más te conviene!

Más información

¡50% de descuento!¡Descubre el plan que más te conviene!

Ver oferta

¡40% de descuento!¡Descubre el plan que más te conviene!

Más información

¿Eres un Partner o cliente de WatchGuard y necesitas ayuda con los productos Panda?

¡Bienvenido a Soporte!

¡50% de descuento! ¡Descubre el plan que más te conviene!

Clic aquí!

Hello!

You’re about to visit our web page in Español
Would you like to continue?

Yes, I want to visit the web page in Español No, I want to visit the web page in

If this is not what you’re looking for,

Visit our Welcome Page!

Soporte técnico

¿Necesitas ayuda?

 

Error 2130 al instalar o actualizar la protección de Endpoint Protection

Información aplicable a:

Productos
Endpoint Protection
Endpoint Protection Plus

Síntomas

Durante la instalación o actualización de la protección de Endpoint Protection se muestra el siguiente mensaje de error:

  • Error 2130 – Error durante la instalación o actualización de la protección. Se han encontrado restos de una instalación anterior.

Causa

Este error ocurre cuando:

  • Se produce una interrupción externa, como por ejemplo, el cierre repentino del sistema durante la instalación, actualización o desinstalación de la protección.
  • Se realizan modificaciones en el sistema operativo; por ejemplo, se elimina la caché de Windows Installer para liberar espacio en disco.

Solución

Con el fin de eliminar los archivos dañados que impiden la instalación o actualización de la protección es necesario descargar y ejecutar el desinstalador genérico de Endpoint Protection y, a continuación, proceder de nuevo con la instalación de la protección.

  1. Desinstalador Genérico
    • Versiones 6.X
      1. Descargue el archivo DG_7_xx.zip.
      2. Descomprímalo en una carpeta (contraseña panda).
      3. Primero, ejecute el archivo DG_WAGENT_7_XX.exe.
      4. Reinicie el equipo.
      5. Este proceso de desinstalación puede durar unos minutos.
      6. Una vez finalizado el proceso, reinicie el PC.
    • Versiones 5.X o inferiores
      1. Descargue el archivo DG_5_50.zip (1.37 MB).
      2. Descomprímalo en una carpeta (contraseña panda).
      3. Ejecute los archivos siguiendo este orden:
        1. En primer lugar, la herramienta del desinstalador del agente (DG_WAGENT_5_50.exe).
        2. Reinicie el equipo
        3. A continuación, ejecute la herramienta del desinstalador de la protección (DG_WCLIENT_5_50.exe).
      4. Este proceso de desinstalación puede durar unos minutos.

        Una vez finalizado el proceso, reinicie el PC.
  2. Instalar la protección

    Proceda a la instalación de la protección y compruebe la resolución de la incidencia.

Ayuda nº- 20150928 502130 ES

¿Has resuelto tu consulta con este artículo?

no

Gracias por tu respuesta


¿Cómo mejoraría este artículo?




¿Desea Contactar con Soporte?

SIEMPRE ONLINE PARA AYUDARTE TWITTER FORO

Contacta con nuestros técnicos:

Escribe un email
SIEMPRE ONLINE PARA AYUDARTE TWITTER FORO