Síntomas
Error 2123 durante la actualización de las protecciones o del agente de Endpoint Protection.
Causas
Estos problemas pueden deberse a un fallo en alguna instalación anterior de algún paquete .msi.
Solución
Siga los pasos que le indicamos a continuación.
- Descargue y ejecute el archivo Panda Support Information.
- Acepte los términos del Acuerdo de licencia.
- Desde la pestaña General, seleccione su producto del combo y añada una descripción de la incidencia.
- Seguidamente, pulse la pestaña Tools (Herramientas).
- Ahora, haga doble clic en la herramienta Error 2081/2123 Fix.
- Pulse Aceptar en el cuadro de diálogo para lanzar la eliminación de restos.
- Una vez finalizado el proceso, pulse Aceptar cuando le aparezca el mensaje Tool finished work.
Si el error persiste, es necesario estudiar la incidencia. Para ello, siga por favor los siguientes pasos:
- Ejecute nuevamente la herramienta Panda Support Information, esta vez con el fin de recoger la información necesaria del equipo.
- En la pestaña General, en el campo Describe your problem (Describa su problema), escriba Error 2123 NO RESUELTO y pulse Start.
También puede enviar la información necesaria desde la consola. Consulte el artículo Cómo notificar una incidencia desde la consola de Endpoint Protection y siga los pasos indicados.