Soporte técnico

¿Necesitas ayuda?

 

Error 2092 durante la instalación o actualización de las protecciones o durante la actualización del agente de Endpoint Protection

Información aplicable a:

Productos
Endpoint Protection
Endpoint Protection Plus

Síntomas

Error 2092 durante la instalación o actualización de las protecciones o durante la actualización del agente de Endpoint Protection.

Causas

Hay un reinicio pendiente. Es necesario reiniciar el equipo antes de comenzar con la instalación.Las posibles causas para la aparición de este error son las siguientes:

  • No se ha mostrado la pantalla correspondiente.
  • No se ha realizado dicho reinicio.

Solución

  1. Reiniciar la máquina y comprobar que se completa la instalación.
  2. Buscar el fichero ravtc.tmp en %systemroot%, borrarlo e intentar la instalación de nuevo.

Datos necesarios para reportar la incidencia

En el caso de no solucionarse la incidencia, es necesario recoger una serie de datos del equipo. Lea por favor el artículo Cómo notificar una incidencia desde la consola de Endpoint Protection y siga los pasos indicados.

Ayuda nº- 20140519 502092 ES
SIEMPRE ONLINE PARA AYUDARTE TWITTER FORO

Contacta con nuestros técnicos:

Escribe un email
SIEMPRE ONLINE PARA AYUDARTE TWITTER FORO

¿Eres un Partner o cliente de WatchGuard y necesitas ayuda con los productos Panda?

+ Info