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Error 2082 durante la instalación, actualización o desinstalación de las protecciones o agente de Endpoint Protection

Información aplicable a:

Productos
Endpoint Protection
Endpoint Protection Plus

Síntomas

Error 2082 durante la instalación, actualización o desinstalación de las protecciones o agente de Endpoint Protection.

Causas

Este error se da en el caso de que al proceder a la instalación o upgrade de un producto, no se encuentra en la tabla de ficheros actualizables la información para ese producto, o bien si no se encuentra en la tabla el path del fichero a ejecutar. Puede tratarse del path de un parche o del instalador completo, según el tipo de fichero que se haya obtenido.

Un ejemplo en el que ocurriría esto sería que se apagase la máquina en medio del proceso de actualización de las protecciones, sin que se haya llegado a guardar en disco el fichero LOCAL_CATALOG.TMP.

Solución

Para solucionar la incidencia hay que reiniciar el proceso de upgrade para que comience desde el principio. Para ello:

  1. Borrar el directorio Data en %Programfiles%\Panda Security\WaAgent\WalUpg
  2. Borrar el fichero WAUPGTD.DAT en %Programfiles%\Panda Security\WaAgent\WalUpg
  3. Borrar la sección WEB_CATALOG del fichero de configuración WalUpg.ini en %Programfiles%\Panda Security\WaAgent\WalUpg y en la sección GENERAL del WALUpg.ini cambiar, si existen, los siguientes valores:
    • State a 0
    • REBOOT_ALLOWED a FALSE
    • MUST_REBOOT a FALSE
  4. Reiniciar el servicio Panda Endpoint Administration Agent.
  5. Ejecutar el proceso Walupg siguiendo estos pasos:

    1. Acceda desde una ventana de DOS a la carpeta %ProgramFiles%\Panda Security\WaAgent\WasLpMng
    2. Ejecute el comando waplpmng walupg –force –continue

Datos necesarios para reportar la incidencia

En el caso de no solucionarse la incidencia, es necesario recoger una serie de datos del equipo. Lea por favor el artículo Cómo notificar una incidencia desde la consola de Endpoint Protection y siga los pasos indicados.

Ayuda nº- 20140519 502082 ES

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