Empieza el año con buen pie

Renueva tu protección ahora con esta oferta limitada

-50%Renovar mi protección

*Sólo para particulares

Estas fiestas serán diferentes

y queremos seguir ayudándote a proteger a los tuyos

-50%Renueva tu protección*

*Solo para particulares

¡50% de descuento!

¡Descubre el plan que más te conviene!

-50%Más información

¡50% de descuento!

¡Descubre el plan que más te conviene!

Estas fiestas serán diferentes

y queremos seguir ayudándote a proteger a los tuyos

-50%Ver oferta

Renueva con un 50% de descuento*

Solo 48 horas

::

*Solo para clientes particulares

Renueva con descuento
::

Renueva con un 50% de descuento*

Renovar
*Para clientes particulares

*Solo para clientes particulares Renueva con un 50% de descuento*

::
Renovar

Oferta Especial: Renueva con un 50% de descuento*

Solo 48 horas

::

*Solo para clientes particulares

Renueva con descuento

*Solo para clientes particulares Oferta Especial: Renueva con un 50% de descuento*

::
Renovar

¡40% de descuento!¡Descubre el plan que más te conviene!

Más información

¡50% de descuento!¡Descubre el plan que más te conviene!

Ver oferta

¡40% de descuento!¡Descubre el plan que más te conviene!

Más información

¿Eres un Partner o cliente de WatchGuard y necesitas ayuda con los productos Panda?

¡Bienvenido a Soporte!

¡50% de descuento! ¡Descubre el plan que más te conviene!

Clic aquí!

Hello!

You’re about to visit our web page in Español
Would you like to continue?

Yes, I want to visit the web page in Español No, I want to visit the web page in

If this is not what you’re looking for,

Visit our Welcome Page!

Soporte técnico

¿Necesitas ayuda?

 

¿Cómo actualizar Microsoft .NET Framework desde Systems Management?

Información aplicable a:

Productos
Panda Systems Management

Actualmente, el agente de Systems Management requiere la versión mínima 4.0.3 de .NET Framework para poder instalarse, tal y como se explica en el artículo de soporte de Requisitos del Sistema.

Por este motivo, Systems Management te proporciona ciertas herramientas que facilitan la identificación de los dispositivos que no cumplen con estos requisitos para su posterior actualización.

Así, ahora puedes identificar qué versión de .NET Framework se está ejecutando en tus dispositivos de Windows utilizando las siguientes herramientas en la consola:

Filtros de dispositivos

En el apartado Atención, aparece un filtro predeterminado llamado .NET 4.0.3 para ayudarte a identificar los dispositivos que no están ejecutando la versión mínima de .NET Framework requerida para la próxima actualización de versión.


También está disponible como filtro configurable:



Finalmente, la versión de .NET Framework también se puede agregar a la vista de auditoría principal usando el botón de selección de columna:



Componente de actualización .NET Framework en ComStore

Un nuevo componente está disponible en el ComStore para actualizar los dispositivos que necesitan la actualización de .NET Framework. En la descripción de los componentes podrás ver los sistemas operativos soportados por cada componente.


Una vez que hayas identificado los dispositivos que requieren la actualización, despliega el componente adecuado en función del sistema operativo del dispositivo y ejecuta el componente contra estos dispositivos. Cuando se complete la tarea satisfactoriamente, verifica los datos de auditoría nuevamente utilizando los métodos anteriores para garantizar que tus dispositivos cumplen con este requisito.

Ayuda nº- 20180214 300176 ES

¿Has resuelto tu consulta con este artículo?

no

Gracias por tu respuesta


¿Cómo mejoraría este artículo?




¿Desea Contactar con Soporte?

SIEMPRE ONLINE PARA AYUDARTE TWITTER FORO

Contacta con nuestros técnicos:

Escribe un email
SIEMPRE ONLINE PARA AYUDARTE TWITTER FORO